Forum Ford Club Polska

Forum Ford Club Polska (https://forum.fordclubpolska.org/index.php)
-   Ford Focus (https://forum.fordclubpolska.org/forumdisplay.php?f=94)
-   -   [Focus 1998-2004] brak łączności z EEC V (https://forum.fordclubpolska.org/showthread.php?t=299430)

niziak 09-08-2019 14:11

brak łączności z EEC V
 
Dzień dobry.
Focus po długim staniu w garażu bez akumulatora zaczął świrować. Po przekręceniu kluczyka na wyświetlaczu pojawiały się kreski i nie dało się odpalić. Czasami po przekręceniu kluczyka i poczekaniu nagle coś się "odtykało" - klikał przekaźnik, gasła lampa z wykrzyknikiem, uruchamiała się pompa paliwa w baku i pokazywał się przebieg. Można było normalnie odpalić i jeździć. Jeśli zgasł, to po cofnięciu kluczyka i włączeniu zapłonu znowu były kreski, trzeba było poczekać i po chwili działało.

Błędów w komputerze nie było, tylko wyświetlacz pokazywał D262: "SCP (J1850) Communication Bus Fault – Instrument Cluster". Auto zostawiłem w garażu aby się nim zając później.

Po około miesiącu chciałem się zając, lecz nie udało mi się auta uruchomić. Cały czas kreski. Nie ważne jak długo czekałem.
Posiadam kabel Fordiag. Łączy się bez problemu z EEC-IV i EEC-V i innymi.

Podczas gdy brak jest komunikacji zegarów z komputerem, poprzez złącze ODB mogę się połączyć z:
- ABS
- GEM (wersja ZV)
- Licznikiem
- z komputerem EEC-V nie mogę a powinienem

Po wejściu do auta, dioda immobilisera normalnie miga. Po przekręceniu kluczyka gaśnie, jakby wszystko było w normie.


Mądrzejszy o wiedzę z forum zrobiłem do tej pory:
- wyczyszczone wszystkie punkty masy w nadkolach oraz przy okazji czy kable nie są uszkodzone w komorze silnika
- sprawdzone wszystkie bezpieczniki (dokładnie - wyjmowane były 1 po drugim)
- dla spokoju, przylutowane złącze wyświetlacza, choć to nie wyświetlacz jest tutaj problem, mimo kresek na nim.
- żeby wykluczyć, że to wyświetlacz psuje komunikacje, z odłączonym wyświetlaczem nie udało mi się także połączyć do EEC V

Wywaliłem też osłonę metalową z wtyku EEC-V i będę w końcu mógł pomierzyć czy EEC-V dostaje zasilanie.
EEC-V jest 60-pinowe, oznaczenie 98AB012A650-CFG. Elektronika LP4-331.

Co jeszcze sprawdzić?

Moje podejrzenia to:
- EEC się uwalił
- przetarte przewody (co trzeba ściągnąć aby dostać się do wiązki? prawe nadkole ?) W komorze silnika przewody są w rurze osłonowej i ona jest ok, potem wchodzą gdzieś w prawe nadkole. W kabinie przewody są ok.
- jakiś przekaźnik nie puszcza zasilania ? uwalony?

niziak 21-08-2019 13:28

Odp: brak łączności z EEC V
 
Z innym komputerem z Allegro, zasilonym na krótko na biurku, mogę się podłączyć.

EEC sie uwalił. Elektronika jest oblana przeźroczystym, elastycznym silikonem. Nie ma wizualnych śladów uszkodzeń ani wilgoci. Pewnie flash siadł. Niby powinien wytrzymać 20 lat bez zasilania :)

Podłączenie 60 pin EEC do Interfejsu ze złączem ODB2:
Kod:

EEC pin 1  ---------- +12V (KAM)
 EEC pin 57,37 ------- +12V  (57 i 37 są wewnętrznie zwarte)
 EEC pin 60,40,16 ---- GND  (40 i 60 są wewnętrznie zwarte)
 EEC pin 19 ---------- Fordiag pin 2 (SCP+)
 EEC pin 18 ---------- Fordiag pin 10 (SCP-)
      +12V ---------- Fordiag pin 16
      GND  ---------  Fordiag pin 4 / 5 (obojętne, bo mój Fordiag ma je zwarte)



Czasy w strefie GMT +1. Teraz jest 02:40.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy benzynowych
Regeneracja turbosprężarek - Regeneracja czyszczenie filtrów DPF FAP
serwis komputerowy


User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.