Temat: [Transit 2000-2006] Turbo - westgate, brak mocy
View Single Post
Stary 17-06-2020, 13:43   #4
tommy504
ford::beginner
 
Zarejestrowany: 16-05-2008
Model: Transit
Silnik: 2.5D
Rocznik: 1988
Postów: 13
Domyślnie Odp: Turbo - westgate, brak mocy

Lekko odkopuję, ale mam podobny problem co autor. Też Transit TDDI 2004 ABFA 100KM.
Auto ma ~340tys. km, ja użytkuję od ostatnich 60tys. km.

Objawy: Czy zimny czy zagrzany, brak mocy powyżej 2000-2200 obr/min i straszny świst jakby dziurawy wylot/dolot, takie syczenie, szczególnie pod obciążeniem, na biegach 3, 4, 5 - na 2 słaby, a na 1 prawie nic (tak jak na jałowym i po przegazówce). Więc teraz biegi zmieniam w okolicach świstu bo nie wiem co to jest i na "kwadratowo" 1500 obrotów dalej. Te silniki lubią powyżej 2000 obrotów. 3000-3500-4000.

Tydzień temu dałem mechanikowi auto, bo rurka od EGR przepaliła się jakieś 3cm od kolektora wydechowego najpierw 1mm potem 5-6mm (przepalała się jakieś z pół roku - lekkie popierdywanie). Stwierdził, że zaślepi wylot EGR przy wydechowym blaszką. EGR przy dolocie był albo zaślepiony albo "wyrejestrowany z ECU"; kiedyś mi tak mówił przy okazji jak się pytałem, bo to auto jezdzi wkoło komina i miało 3 właścicieli i jednego mechanika.
Pojeździłem 2 dni z zaślepionym EGR przy wydechu, autko nawet "lekko odżyło" przy przyspieszaniu niż przedtem, co mnie ucieszyło, no i jadąc normalnie zaczęło syczeć, powoli "się rozkręcało". Zaprowadziłem auto już 2x do mechanika i mówi, że wszystko w porządku, "jedzie".

Podejrzewam że po zaślepieniu EGR przy wylocie wzrosły ciśnienia, i albo gdzieś wylot między sprężarką a dolotem dziurawy (węże gumowe) albo pada turbo (choć olej stan max cały czas po 8tys. km, zmieniam co 10-15tys. od przebiegu 250tys. jest lany 10w40), podejrzewam jeszcze uszczelkę pod głowicą (raczej nie).

P.S. Co do komplikacji dochodzi jeszcze regeneracja pompy wtryskowej 2 tygodnie temu. (Zniczczona mechanicznie w środku). Jak wracałem od pompiarza autostradą ~50km to Transit szedł 150km/h. Poprzednia regeneracja wytrzymała ~30tys. km (1.5 roku temu, zniszczona mechanicznie i czujniki).


I jeszcze pytanie, jaki objaw byłby jakby wężyk ciśnieniowy sterujący gruchą był nieszczelny (urwany/brak)?

Może coś ktoś doradzi? THX.

Ostatnio edytowane przez tommy504 ; 17-06-2020 o 17:59
tommy504 jest offline   Odpowiedź z Cytatem