Forum Ford Club Polska

Sprawdzenie Numeru VIN

Wprowadź numer VIN, aby sprawdzić Historię Pojazdu

Sklep z częściami do Forda -  iParts.pl



Wróć   Forum Ford Club Polska > Samochody > Ford Kuga

Komunikaty

Dołącz teraz!
Zapraszamy do rejestracji!
Dołącz już teraz do największej społeczności miłośników Forda w Polsce. Zarejestruj się i uzyskaj pełen dostęp do wszystkich działów, tematów i opcji jakie oferuje forum!


Odpowiedz
 
Narzędzia wątku Przeszukaj ten temat
Stary 09-09-2021, 11:44   #11
AndrzejKra
ford::beginner
 
Imię: Andrzej
Zarejestrowany: 22-06-2021
Skąd: Zabierzów Bocheński
Model: Kuga
Silnik: 2.0
Rocznik: 2010
Postów: 11
Domyślnie Odp: Zmiana funkcji AUTO we włączniku świateł

Cześć.
Wiem, wiem.. złota łopata, lenistwo itd... ale czytam ten wątek z focusa - dobrnąłem mniej więcej do połowy i nadal jestem głupi!

Czy Ktoś - Ktokolwiek może wytłumaczyć jak idiocie - Co zrobić, by światła mijania odpalały się "po zapłonie", na przęłaczniku swiateł w pozycji "auto".
Czyli - W dzień, świcą TYLKO mijania na 100% (albo 70% - jak uda mi się zdobyć kabelek 168428Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum. + deska jest normalnie podświetlona, a po zmroku - lampy włączają się w trybie automatycznym i świecą jak trzeba ? Po zgaszeniu silnika - gasną wszystkie lampy.

Moje auto - kuga z końca 2010. Światła z przełącznikiem "auto", czujnik zmierzchu, czujnik deszczu itd.
Im więcej grzebię w sieci, tym mam większy mętlik w głowie....

Na tą chwilę - dogrzebałem się takiej procedury:

1 - usunąć bezpiecznik F110
2 - dołożyć bezp F135 (20A) i F113 (10A)
3 - dołożyć przekaźnik R15 - GDZIE on jest/powinien być? na GEM, czy w bezpiecznikach w komorze silnika?
4 - zmostkować piny 1 i 26 w kostce C96

Czy to procedura poprawna?
Z góry dziękuję i pozdrawiam. Andrzej

AndrzejKra jest offline   Odpowiedź z Cytatem
Stary 09-09-2021, 13:04   #12
tedi_k
FCP member
 
Avatar tedi_k
 
Imię: Tadeusz
Zarejestrowany: 03-11-2011
Skąd: Katowice
Model: Mitsubishi Outlander PHEV, C-max Energi (USA) PHEV
Silnik: 2.4 PB, 2.0 PB wolnossące cykl Atkinsona - hybryda plug-in
Rocznik: 2019, 2016
Postów: 14,960
Domyślnie Odp: Zmiana funkcji AUTO we włączniku świateł

Cytat:
Napisał AndrzejKra Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
...
Czy to procedura poprawna?
...
Poprawna. Wszystko dotyczy GEM nad nogami pasażera.
__________________
------------------------------------------------------------------------------------------------
Nadal tu jestem - choć jeżdżę Mitsubishi Outlander PHEV 4x4 2019 224KM
tedi_k jest offline   Odpowiedź z Cytatem
Stary 10-09-2021, 10:11   #13
AndrzejKra
ford::beginner
 
Imię: Andrzej
Zarejestrowany: 22-06-2021
Skąd: Zabierzów Bocheński
Model: Kuga
Silnik: 2.0
Rocznik: 2010
Postów: 11
Domyślnie Odp: Zmiana funkcji AUTO we włączniku świateł

Dziękuję!
Zamówiony już przekaźnik i będziemy kombinować.
W ostateczności - wsadzę ledy z zewnętrznym sterownikiem i tyle...
Pozdrawiam, Andrzej
AndrzejKra jest offline   Odpowiedź z Cytatem
Stary 14-09-2021, 20:57   #14
AndrzejKra
ford::beginner
 
Imię: Andrzej
Zarejestrowany: 22-06-2021
Skąd: Zabierzów Bocheński
Model: Kuga
Silnik: 2.0
Rocznik: 2010
Postów: 11
Domyślnie Odp: Zmiana funkcji AUTO we włączniku świateł

Cześć.
Dotarł przekaźnik, toteż zabrałem się za robotę...
Po odpięciu akumulatora, zabrałem się za grzebanie w GEM - bezpiecznika F110 nie było (tam jest "+" po zapłonie - mam stąd wyprowadzone zasilanie dla rejestratora).
Bezpiecznik F113 był 25A! - zastąpiłem go 10A.
Przekaźnik, oraz bezpiecznik 20 A (F135) wstawiłem. W kostce - okazało się, że piny 1 i 26 mam połączone fabrycznie kabelkiem Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Włącznik na pozycję AUTO i po włączeniu zapłonu zapaliły się normalnie dzienne (wszystkie światła). Już było szarawo, więc przyświeciłem czołówką w czujnik i wygląda na to, że zadziałało - pozycyjne i tylne oświetlenie zgasło..... Ale coś strasznie długo czekać trzeba było na reakcję czujnika, więc postanowiłem wyjąć na próbę F113. I się posrało! Bo przez nieuwagę, zamiast F113 - wyjąłem bezpiecznik F114 i unieruchomiłem samochód! Zasypało błędami i przestał reagować na przycisk START Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Po wsadzeniu bezpiecznika na miejsce i wykasowaniu błędów - auto zagadało.
Ale że już było ciemno - to nie wiem do końca czy wszystko działa jak trzeba. Zapaliły się w automacie wszystkie światła, deska, radio... Na przyświecenie czołówką - czujnik reagował raz po 20 sekundach, raz po minucie, a czasem wcale...
Cholera, nie lubię zasypiać w niepewności, więc dwa pytania:
1 - za co odpowiada F113? Raz znajduję w opisach, że trzeba go wyjąć, a innym razem że dołożyć... ma być, czy nie? Nie stwierdziłem jakiejkolwiek różnicy czy jest czy nie.... Auto normalnie odpala/gaśnie, podświetlenie deski/radia nie zanika - czy ten bezpiecznik ma jakieś znaczenie w kontekście prawidłowego działania świateł dziennych automatycznych?
2 - czy czujnik zmierzchu ma jakiś "interwał pomiarowy"? Albo jest czuły na jakiś określony zakres lumenów? Czy on mierzy ciągle, czy co jakiś okres czasu? Czy da się ustawić jego czułość? Pytam, bo zastanawia mnie - dlaczego czasem reagował na światło czołówki niemal od razu, czasem po dłuższym namyśle, a czasem wcale. Jak zareagował - to postojówki i pozycyjne gasły. Czyli ok. Ale czasem wcale nie reagował na świecenie latarką. Co ciekawe - jak już działał (np po minucie świecenia w niego lampką), to po zgaszeniu lampki - reaguje momentalnie, włączając światła "nocne" od razu.

Nic to...
Teoretycznie wszystko działa. Pozostaje mieć nadzieję że jutro będzie słoneczny dzień i będzie okazja przetestować czy wszystko jest poprawnie Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Tylko ten F113 mi nie da spokojnie zasnąć....
Pozdrawiam
AndrzejKra jest offline   Odpowiedź z Cytatem
Stary 14-09-2021, 21:07   #15
Antej
ford::expert
 
Zarejestrowany: 15-08-2014
Model: exKa/Fusx2/Foc
Silnik: Brak informacji
Rocznik: Brak informacji
Postów: 4,253
Domyślnie Odp: Zmiana funkcji AUTO we włączniku świateł

Czujnik zmierzchu ma sporą zwłokę w działaniu, ale tylko przy zmiennych warunkach.
Po starcie zawsze dobrze wybiera.
Zobacz czy z F113 nie masz świateł na poz0.
Antej jest offline   Odpowiedź z Cytatem
Stary 14-09-2021, 21:29   #16
tedi_k
FCP member
 
Avatar tedi_k
 
Imię: Tadeusz
Zarejestrowany: 03-11-2011
Skąd: Katowice
Model: Mitsubishi Outlander PHEV, C-max Energi (USA) PHEV
Silnik: 2.4 PB, 2.0 PB wolnossące cykl Atkinsona - hybryda plug-in
Rocznik: 2019, 2016
Postów: 14,960
Domyślnie Odp: Zmiana funkcji AUTO we włączniku świateł

Cytat:
Napisał AndrzejKra Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
...
Tylko ten F113 mi nie da spokojnie zasnąć....
...
[Tylko zarejestrowani użytkownicy widzą linki. ]
str. 64 - przy uważnym patrzeniu wszystko widać...Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
__________________
------------------------------------------------------------------------------------------------
Nadal tu jestem - choć jeżdżę Mitsubishi Outlander PHEV 4x4 2019 224KM
tedi_k jest offline   Odpowiedź z Cytatem
Stary 14-09-2021, 22:05   #17
AndrzejKra
ford::beginner
 
Imię: Andrzej
Zarejestrowany: 22-06-2021
Skąd: Zabierzów Bocheński
Model: Kuga
Silnik: 2.0
Rocznik: 2010
Postów: 11
Domyślnie Odp: Zmiana funkcji AUTO we włączniku świateł

Cytat:
Napisał tedi_k Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
str. 64 - przy uważnym patrzeniu wszystko widać...Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Potrafię czytać w trzech językach, rysunek techniczny nie jest mi obcy, ba! nawet malować troszkę potrafię... ale schematy elektryczne to dla mnie hieroglify nie do odszyfrowania.

Zatem - patrzę, uważnie i w skupieniu. Nawet widzę na schemacie ten bezpiecznik! I co? I nic Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum. Nie rozumiem na co patrzę.
Wnioskuję zatem, że to albo tak oczywiste... że nikomu nie chce się wprost odpowiedzieć, ALBO tak zawiłe, że i tak bym nie zrozumiał. Trzeba będzie potestować samemu.


Cytat:
Zobacz czy z F113 nie masz świateł na poz0
Przy wsadzonym 113 na poz "0" światła nie świecą.
AndrzejKra jest offline   Odpowiedź z Cytatem
Stary Wczoraj, 09:33   #18
tedi_k
FCP member
 
Avatar tedi_k
 
Imię: Tadeusz
Zarejestrowany: 03-11-2011
Skąd: Katowice
Model: Mitsubishi Outlander PHEV, C-max Energi (USA) PHEV
Silnik: 2.4 PB, 2.0 PB wolnossące cykl Atkinsona - hybryda plug-in
Rocznik: 2019, 2016
Postów: 14,960
Domyślnie Odp: Zmiana funkcji AUTO we włączniku świateł

Cytat:
Napisał AndrzejKra Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Potrafię czytać w trzech językach...Zatem - patrzę, uważnie i w skupieniu. Nawet widzę na schemacie ten bezpiecznik! I co? I nic Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum. Nie rozumiem na co patrzę.
...Przy wsadzonym 113 na poz "0" światła nie świecą.
Nie jest Kolega osamotniony w tym "patrzam... patrzam... i nic nie widzam"...Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Schemat platformy Focusa MK2 (Kuga MK1 do niej należy) w tym zakresie jest "mocno zakręcony"...

Generalnie - zgodnie ze schematem - F113 nie robi nic innego jak "zdublowanie" zasilania świateł pozycyjnych przy WYŁĄCZONYM ZAPŁONIE. Zgodnie ze schematem to samo daje stacyjka w pozycji "0". Czyli F113 powinno być można wyjąć bez efektu dla działania świateł (po włączeniu pozycji i wyłączeniu zapłonu zarówno z- jak i bez F113 pozycje powinny świecić). Różnica może być właśnie w Kudze MK1 - brak stacyjki (odpalanie z guzika) może wymagać F113 aby światła pozycyjne można było włączyć przy wyłączonym zapłonie. Do sprawdzenia.

"Trochę" czasu (prawie 7 lat...) minęło gdy moje auto z takimi światłami mnie opuściło, więc mogę pomagać tylko patrząc w schematy... Nie pobiegnę "posprawdzać"...Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
__________________
------------------------------------------------------------------------------------------------
Nadal tu jestem - choć jeżdżę Mitsubishi Outlander PHEV 4x4 2019 224KM

Ostatnio edytowane przez tedi_k ; Wczoraj o 10:11
tedi_k jest offline   Odpowiedź z Cytatem
Stary Wczoraj, 10:42   #19
AndrzejKra
ford::beginner
 
Imię: Andrzej
Zarejestrowany: 22-06-2021
Skąd: Zabierzów Bocheński
Model: Kuga
Silnik: 2.0
Rocznik: 2010
Postów: 11
Domyślnie Odp: Zmiana funkcji AUTO we włączniku świateł

Dziękuję za wyjaśnienia!

Cytat:
Napisał tedi_k Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Różnica może być właśnie w Kudze MK1 - brak stacyjki (odpalanie z guzika) może wymagać F113 aby światła pozycyjne można było włączyć przy wyłączonym zapłonie. Do sprawdzenia.
Sprawdzałem właśnie - świeci słoneczko, więc przetestowałem w warunkach:

Brak F110, Wsadzony F135, R15, drut oporowy. Wyjęty F113/włożony (bez ŻADNEJ różnicy):
Przełącznik na pozycji "auto" - po włączeniu zapłonu - zapalają jedynie mijania (bez postojówek). Po odpaleniu auta - również świecą jedynie mijania (nie świeci podświetlenie przycisków na kokpicie).
Przełącznik na "mijania" - świecą światław komplecie, jest podświetlenie przycisków
Przełącznik na "postojowych" - świecą same postojówki (po zgaszeniu auta - dalej świecą postojówki). Zapłon wyłaczony - przełącznik włącza postojówki.
Przełącznik na "0" - nie świeci nic

I teraz czary :
Przełącznik na "auto" (samochód w pełnym słońcu), świecą dzienne.... i przysłonięta ściereczką czujka - zero reakcji. Światła nie przełączyły się na "nocne".... A wczoraj wieczór było odwrotnie - w półmroku - na "auto" włączało po zapłonie same mijania, a po odpaleniu - "pełne nocne", świecenie lampką na czujkę dawało efekty niejednoznaczne...

W aucie jest przełącznik "auto" i zapewne czujnik zmierzchu jest aktywny, bo działało i włączało światła po zmroku a nie włączało w dzień.
Nic nie grzebałem w forscanie (skandynawskie itd)

To skłania mnie do zastanowienia - czy czujnik zmierzchu jest jedynym źródłem sygnału dla włączenia świateł mijania w trybie "auto"?
Teoretycznie wszystko działa jak trzeba. W pełnym słońcu włączyły się wyłacznie lampy "dzienne". Ale dlaczego po przysłonięciu czujki - nie ma reakcji?
Czy to możliwe że sygnał zbierany jest też z innych czujek? Ale skąd niby?
- pozostaje czujka klimatyzacji, albo czujka lusterka fotochromatycznego...
Albo po prostu moja czujka w szybie coś świruje....

Chyba jedynym sposobem na rozwikłanie tej zagadki będzie obserwowanie zmian wraz ze zmianami warunków oświetlenia...

Kurde! a myślałem że będzie prosto i bez wnikania...
AndrzejKra jest offline   Odpowiedź z Cytatem
Stary Wczoraj, 10:49   #20
tedi_k
FCP member
 
Avatar tedi_k
 
Imię: Tadeusz
Zarejestrowany: 03-11-2011
Skąd: Katowice
Model: Mitsubishi Outlander PHEV, C-max Energi (USA) PHEV
Silnik: 2.4 PB, 2.0 PB wolnossące cykl Atkinsona - hybryda plug-in
Rocznik: 2019, 2016
Postów: 14,960
Domyślnie Odp: Zmiana funkcji AUTO we włączniku świateł

Cytat:
Napisał AndrzejKra Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
...Kurde! a myślałem że będzie prosto i bez wnikania...
Tak jest zawsze jak ktoś kombinuje jak "koń pod górę"...

BTW:
1) Jedynie czujnik deszczu/zmierzchu odpowiada za sterowanie światłami
2) do przesłonięcia czujnika może nie wystarczyć "ściereczka". Warto użyć przedmiotu odpowiednio większego i absolutnie nieprzeźroczystego.
3) Wyraźnie napisałem, że F113 służy do zasilania świateł pozycyjnych (pozwala je włączyć) przy WYŁĄCZONYM ZAPŁONIE (zamkniętym aucie...).
__________________
------------------------------------------------------------------------------------------------
Nadal tu jestem - choć jeżdżę Mitsubishi Outlander PHEV 4x4 2019 224KM
tedi_k jest offline   Odpowiedź z Cytatem
Odpowiedz


Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 12:17.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy benzynowych
Regeneracja turbosprężarek - Regeneracja czyszczenie filtrów DPF FAP
serwis komputerowy Białystok

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.