Forum Ford Club Polska

Sprawdzenie Numeru VIN

Wprowadź numer VIN, aby sprawdzić Historię Pojazdu

Sklep z częściami do Forda -  iParts.pl

Wróć   Forum Ford Club Polska > Samochody > Ford Mondeo

Komunikaty

Dołącz teraz!
Zapraszamy do rejestracji!
Dołącz już teraz do największej społeczności miłośników Forda w Polsce. Zarejestruj się i uzyskaj pełen dostęp do wszystkich działów, tematów i opcji jakie oferuje forum!


Odpowiedz
 
Narzędzia wątku Przeszukaj ten temat
Stary 18-09-2019, 17:38   #1
frmn
ford::beginner
 
Zarejestrowany: 02-04-2015
Skąd: Kalisz
Model: Mondeo MK3
Silnik: 2,2 TDCI
Rocznik: 2005
Postów: 16
Domyślnie Źle wkodowane wtryski a nieodpalanie

Cześć,

Czy niewkodowane w PCM wtryski mogą być przyczyną tego, że auto nie odpala?

Mondeo MK3 2005, 2.2 TDCI. Objawy: do zeszłego wtorku pracował idealnie: równo, pełna moc, V max ponad 210 km/h, 1-100 poniżej 10s. W owy wtorek: na trasie zaczęło się od wypadania zapłanów (jakby cykanie, zawieszanie się wtrysku?) - w momencie wypadania nie miał mocy i dymił nadmiernie (chyba na niebiesko-czarno). Gdy cykanie ustawało - znów pełna moc. Zawróciłem do domu, wypadanie zapłonów narastało na częstotliwości (połączone znów z dymieniem), gubił moc, nie wchodził w ogóle na obroty. Zgasiłem auto, holowane do domu. W domu już nie zapalił. Ciśnienie na pompie z czujnika przez OBD - waha się przy kręceniu rozrusznikiem w zakresie 300-410 bar, po wyłączeniu rozruchu spada do ok 6-8 bar. Na próbę wykręciłem wtrysk z głowicy, podłączyłem zasilanie i elektrykę - suchy, nie pyli (przelew niepodłączony, brakło rurki na długość, po dłuższym kręceniu pojawia się ropa z przelewu). Po odczycie kodów wtrysków z PCM zauważyłem, że w ogóle nie zgadzają się z naklejkami na wtryskach. Zapisałem nowe kody, przyjął, nic się nie zmieniło - wtrysk dalej nie pyli, z końcówki nie leci nawet kropelka ropy, żadnego pocenia się.

Czy po wyjęciu wtrysku i podłączeniu zasilania paliwem i elektryki powinien pylić? I czy złe kody wtrysku na PCM mogą powodować, że wtrysk dalej się nie otwiera? Czy winy szukać w pompie?

Proszę o pomoc, bo 2 miesiące temu włożyłem w to auto 3000 - zawieszenie kompletnie nowe, szkoda auta Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.

PS - po wykasowaniu błędów nie pokazuje żadnych. Po pierwszym podłączeniu kompa pokazał: P0100-P, P0100, B1601, P2288, U1262, B1318, B2555, C1975, B1676, B1342 - związane chyba z tym, że padła bateria od długiego kręcenia


Ostatnio edytowane przez frmn ; 18-09-2019 o 17:42
frmn jest offline   Odpowiedź z Cytatem
Stary 19-09-2019, 21:31   #2
logo
ford::beginner
 
Imię: Zbyszek
Zarejestrowany: 05-09-2019
Skąd: Wodzislaw
Model: MK3
Silnik: tdci
Rocznik: 2006
Postów: 43
Domyślnie Odp: Źle wkodowane wtryski a nieodpalanie

Na swoim aucie mam sprawdzone, że pompa wtryskowa zapowietrza się, nawet jak nieszczelność w przelewach, jak leja wtryski . Przewody paliwowe nieprzeźroczyste i nie widać czy powietrza nie ma. Rurka przelewowa paliwo idzie do filtra paliwa i w większości ponownie do pompy wtryskowej, jak układ zapowietrzony to i powietrze do pompy idzie . Kręcenie długo rozrusznikiem by paliwo zassać skutkuje uszkodzeniem pompy wtryskowej, opiłki do wtrysków trafiają i przelewem ponownie do pompy wtryskowej i w części do zbiornika paliwa , zanieczyszczając go. Zrób próbę przelewową wtrysków, na forum opisane . Po jeździe nie masz ropy w okolicach wtrysków ? Przelewy w/g mnie mało pewne w mocowaniu są , może na złączkach , czy nawet filtrze paliwa trochę powietrza dostawać . Tych aut nie można długo rozrusznikiem kręcić by paliwo zassały . Podać z zewnątrz , pod małym ciśnieniem , jak przelewem zacznie wypływać można kręcić i szybko odpali . To cykanie to może coś z elektrycznością ?
logo jest offline   Odpowiedź z Cytatem
Stary 19-09-2019, 22:21   #3
frmn
ford::beginner
 
Zarejestrowany: 02-04-2015
Skąd: Kalisz
Model: Mondeo MK3
Silnik: 2,2 TDCI
Rocznik: 2005
Postów: 16
Domyślnie Odp: Źle wkodowane wtryski a nieodpalanie

Auto nie pali w ogóle, stąd nie mam jak zrobić próby przelewowej. Jeździło ostatnio tydzień temu...

Pytanie aktualne: czy po wyjęciu wtrysku z głowicy, zasileniu paliwem i podpięciu elektryki powinien rozpylać paliwo przy kręceniu rozrusznikiem?
frmn jest offline   Odpowiedź z Cytatem
Stary 20-09-2019, 11:35   #4
kamilns
ford::advanced
 
Imię: Kamil
Zarejestrowany: 29-11-2016
Skąd: Lublin
Model: mondeo
Silnik: 2.0 tdci ghia
Rocznik: 2004
Postów: 343
Domyślnie Odp: Źle wkodowane wtryski a nieodpalanie

Jakie powinny byc wyniki proby przelewowej 4 min na wolnych obrotach?
kamilns jest online   Odpowiedź z Cytatem
Stary 21-09-2019, 20:21   #5
logo
ford::beginner
 
Imię: Zbyszek
Zarejestrowany: 05-09-2019
Skąd: Wodzislaw
Model: MK3
Silnik: tdci
Rocznik: 2006
Postów: 43
Domyślnie Odp: Źle wkodowane wtryski a nieodpalanie

U siebie próbę przelewową robiłem z minutę, na plaku . Pedał gazu lekko na stałe wciśnięty , widziałem jak paliwo płynęło z przelewów z 3 wtrysków , do minuty miałem w 2 pojemnikach na mocz pełno . Ten co nic nie przelewał, był na końcówce zapieczony .
logo jest offline   Odpowiedź z Cytatem
Stary 23-09-2019, 13:39   #6
Tomas23
ford::amateur
 
Imię: Jarek
Zarejestrowany: 04-03-2019
Skąd: Warszawa
Model: Mondeo mk3
Silnik: 2.0 TDCI
Rocznik: 2005
Postów: 1
Domyślnie Odp: Źle wkodowane wtryski a nieodpalanie

Tez mam podobny problem, w ubiegla niedziele zabralem sie do wymiany zaworka w jednym z wtryskiwaczy. Kilka tygodni wczesniej zrobilem tak dwa wtryskiwacze, nie bylo zadnego problemu (zmienialem tylko zaworek, mam myjke ultradziekowa, skladalem wtryskiwacz na mokro).

Teraz po wymianie nie chce odpalic, probowalem z plaka, raz zalapal, chodzil tak jakby silnik mial wyskoczyc, po minucie zgasl. Mimo moich prob odpalenia nic sie nie udalo zrobic.

Z przelewow nic sie nie wydostaje przy kreceniu rozrusznikiem, podlaczylem ODB2 zeby zobaczyc cisnienie na szynie, okazuje sie ze jest niespelna 1bar.

Licze ze uklad sie zapowietrzyl, wertowalem forum i znalazlem info zeby uzyc recznej pompki. Znalazlem taka na popularnym serwisie aukcyjnym, jednak nie wiem jaka jest odpowiednia srednica pasujaca do ukladu Mondeo. Czy ktos moze mi doradzic ? 8mm, 10mm a moze 12mm?

Jak odpowiednio wykonac taka operacje reczna pompka? zdjac przewod z filtra paliwowego (powrot z pompy) i zaczac pompowac ?

Jak to nie zadziala to pewnie wtryskiwacze sie zawiesily i bede musial kazdy rozebrac. No nic, prosze tylko o pomoc w doborze pompki.
Tomas23 jest offline   Odpowiedź z Cytatem
Odpowiedz

Tagi
mondeo , pompa paliwowa , wtryski


Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 16:58.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy benzynowych
Regeneracja turbosprężarek - Regeneracja czyszczenie filtrów DPF FAP

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.