Forum Ford Club Polska

Sprawdzenie Numeru VIN

Wprowadź numer VIN, aby sprawdzić Historię Pojazdu

Sklep z częściami do Forda -  iParts.pl

Wróć   Forum Ford Club Polska > Samochody > Ford Focus

Komunikaty

Dołącz teraz!
Zapraszamy do rejestracji!
Dołącz już teraz do największej społeczności miłośników Forda w Polsce. Zarejestruj się i uzyskaj pełen dostęp do wszystkich działów, tematów i opcji jakie oferuje forum!


Odpowiedz
 
Narzędzia wątku Przeszukaj ten temat
Stary 23-12-2017, 12:19   #11
karloss
FCP member
 
Avatar karloss
 
Imię: Karol
Zarejestrowany: 19-05-2009
Skąd: Warszawa
Model: Ford Mondeo MK4
Silnik: 1,6 ecoboost
Rocznik: 2012
Postów: 1,717
Domyślnie Odp: P0017 - złe ustawienie rozrządu, czy wadliwe fazy rozrządu?

Cytat:
Napisał Autopros Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Tak, jest identycznie pod tym względem. A najbliżej temu silnikowy do 1,6 Ti-VCT. Zestaw rozrządu jest ten sam, blokady również są te same. Tam na niczym nie ma klina. Wariatory blokuje się ze sobą taką metalową płytą z 3 zębami na stronę, wałki liniałem od zestawu blokad, wał korbowy blokowany jest odpowiedniej długości pinem o stopę korbowodu. Jedyna różnica pomiędzy Ti-VCT a Eco Boost jest taka, że w tym drugim trzeba jeszcze mieć blokadę do koła pasowego. Do tego, po którym biegnie pasek wielorowkowy. A to dlatego, że z tego koła czyta czujnik położenia wału. I tu też może być pies pogrzebany, bo jeśli nawet masz dobrze ustawiony rozrząd, ale mechanik założył koło paska wielorowkowego "na pałę", to już masz jakiś fikcyjny odczyt z czujnika położenia wału.
Właśnie na to wygląda, że cały problem jest w prawidłowym ustawieniu tego koła pasowego na wale. W tym materiale co podałem jest właśnie to pokazane.

__________________
Były: Ford Escort 1.3 1993 r., Mondeo MK3 kombi 1.8 duratec 2003 r. vel Czarnuch, Focus MK2 1.6 2009 r. najlepszy kompan na kręte drogi.
karloss jest offline   Odpowiedź z Cytatem
Stary 23-12-2017, 12:24   #12
Autopros
ford::average
 
Imię: Paweł
Zarejestrowany: 29-07-2015
Skąd: Warszawa
Model: Focus MK3 Estate Champions Edition
Silnik: 1,6 TDCi 115
Rocznik: 2012
Postów: 113
Domyślnie Odp: P0017 - złe ustawienie rozrządu, czy wadliwe fazy rozrządu?

Cytat:
Napisał karloss Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Właśnie na to wygląda, że cały problem jest w prawidłowym ustawieniu tego koła pasowego na wale
Materiał dobry podałeś. Dorzucę do niego jeszcze zdjęcie naszego Świętego Graala:
[Tylko zarejestrowani użytkownicy widzą linki. ]
Autopros jest offline   Odpowiedź z Cytatem
Stary 27-12-2017, 07:40   #13
p4damczyk
ford::beginner
 
Zarejestrowany: 05-07-2017
Skąd: Zielona Góra
Model: Focus
Silnik: 1.6 ecoboost 150hp
Rocznik: 2011
Postów: 34
Domyślnie Odp: P0017 - złe ustawienie rozrządu, czy wadliwe fazy rozrządu?

Ok, ale jak ustawiać koło pasowe, skoro podobno jest magnetyczne - bez ząbków i jakichkolwiek znaków?

Zastanawiam się jeszcze - czy jest możliwe, żeby rozrząd był skręcony dobrze, a rozjeżdżał się w trakcie jazdy? Luźny pasek raczej odpada - był wymieniony kilka tysięcy km temu.
Skąd moje pytanie? Stąd, że pierwszy mechanik to gość robiący od masy lat tylko Fordy. Na pewno wiedział jak ustawić taki rozrząd, bo niejednego ecoboosta już zapewne ustawiał. Zarzekał się, że 2 razy sprawdzał i, że na pewno dobrze ustawił rozrząd. A mimo tego, kolejny mechanik stwierdził, że rozrząd był minimalnie przestawiony, bo nie szło założyć blokad.

I jeszcze jedno co mi przyszło do głowy - czy to na pewno będzie coś związanego z fazami rozrządu? Na tyle na ile rozumiem ich zasadę działania to zmieniają się przy mocnym dodawaniu gazu. Tak więc , gdyby to była ich wina to u mnie błąd pojawiałby się podczas przyspieszania. A pojawia się podczas spadania obrotów do poziomu 800-1100. W zasadzie dokładnie w momencie gdy ten zakres jest osiągany. A przecież wtedy wałki powinny już dawno być w standardowym ustawieniu, czy nie?

Ostatnio edytowane przez p4damczyk ; 27-12-2017 o 09:19
p4damczyk jest offline   Odpowiedź z Cytatem
Stary 27-12-2017, 10:40   #14
Autopros
ford::average
 
Imię: Paweł
Zarejestrowany: 29-07-2015
Skąd: Warszawa
Model: Focus MK3 Estate Champions Edition
Silnik: 1,6 TDCi 115
Rocznik: 2012
Postów: 113
Domyślnie Odp: P0017 - złe ustawienie rozrządu, czy wadliwe fazy rozrządu?

Koło pasowe ustawiasz blokadą do którego zdjęcia wrzuciłem link. jest tam takie malutkie wcięcie w które wchodzi ta właśnie blokada.
Zmienne fazy działają nie tylko przy przyspieszaniu i nie tak prosto, jak się wydaje. Oba wałki są regulowane niezależnie od siebie i każdy może pracować w położeniu wyjściowym, zostać przyspieszony lub opóźniony. Wychodzi z tego sporo kombinacji. A moment w którym pojawia Ci się błąd sugeruje uszkodzenie blokady w wariatorze. Solenoidy przestają podawać olej na wariatory, w tym momencie olej spływa z komór i koła powinny zablokować się w pozycji wyjściowej. Może to również być nieszczelność wariatora, który nie zamyka dopływu oleju do wariatorów lub problem z odpływem oleju z wariatorów.
Autopros jest offline   Odpowiedź z Cytatem
Stary 27-12-2017, 11:26   #15
p4damczyk
ford::beginner
 
Zarejestrowany: 05-07-2017
Skąd: Zielona Góra
Model: Focus
Silnik: 1.6 ecoboost 150hp
Rocznik: 2011
Postów: 34
Domyślnie Odp: P0017 - złe ustawienie rozrządu, czy wadliwe fazy rozrządu?

Uszkodzenie blokady w wariatorze?
Czyli wariator (lub oba?) do wymiany? O tyle dziwne, że oba były wymienione parę miesięcy temu. Wymiana poskutkowała jedynie tym, że przestał mi się check zapalać na desce rozdzielczej (czyli pewnie błędów z ECU było więcej, ale zostały zniwelowane z wyjątkiem wspomnianego P0017).
Czy jest mozliwe i prawdopodobne, że zamienniki wariatorów po prostu nie są dokładne i to one powodują wskazane problemy ?
Co do odpływu oleju z wariatorów - z tego co się orientuję to przepływ oleju idzie przez elektrozawory - a te sprawdzałem (oba) - i niestety nie pomogło.
Czas umawiać się do ASO, mam nadzieję, że złapię jakiś rozsądny termin i znajdzie się tam jakaś mądra głowa, która zrobi z tym porządek i nie wykasuje przy tym rachunku na kilka tysięcy...
p4damczyk jest offline   Odpowiedź z Cytatem
Stary 27-12-2017, 12:02   #16
Autopros
ford::average
 
Imię: Paweł
Zarejestrowany: 29-07-2015
Skąd: Warszawa
Model: Focus MK3 Estate Champions Edition
Silnik: 1,6 TDCi 115
Rocznik: 2012
Postów: 113
Domyślnie Odp: P0017 - złe ustawienie rozrządu, czy wadliwe fazy rozrządu?

Ogólny troubleshooting tego błędu prowadzi przez następujące punkty:

- błąd ustawienia rozrządu
- zablokowany przepływ oleju do/z wariatora
- niski poziom oleju
- niewłaściwa lepkość oleju
- uszkodzony czujnik położenia wałka wydechowego
- uszkodzony czujnik położenia wału korbowego
- uszkodzony wariator

Czyli przy dobrze założonym rozrządzie i wymienionych wariatorach zostają nam tematy olejowe i czujnikowe. Olej zakładam że masz dobry i prawidłową ilość, więc w zasadzie elektromechanik z oscyloskopem i sprawdzenie czujników.

A jeszcze tak od siebie zapytam. Ktokolwiek sprawdzał drożność odmy? Bardzo niedoceniany przeciwnik, a przyblokowana odma może powodować potężne problemy z przepływem oleju.
Autopros jest offline   Odpowiedź z Cytatem
Stary 27-12-2017, 12:59   #17
p4damczyk
ford::beginner
 
Zarejestrowany: 05-07-2017
Skąd: Zielona Góra
Model: Focus
Silnik: 1.6 ecoboost 150hp
Rocznik: 2011
Postów: 34
Domyślnie Odp: P0017 - złe ustawienie rozrządu, czy wadliwe fazy rozrządu?

Czujniki położenia wałów (w ilości 3) były sprawdzone. Podobnie zresztą jak oba elektrozawory sterujące fazami rozrządu. Przełożyliśmy z drugiego auta z tym samym silnikiem i nic. Błąd nadal występuje.

Olej - 5W30 Castrola - dedykowany dla Fordów z ASS o ile się nie mylę. Poziom raczej ok. Skontroluję to jeszcze raz, ale wątpliwe żeby od momentu wyjazdu z warsztatu było go za mało.

Co do odmy - nie mam pojęcia niestety. Sprawdzę sam na odpalonym silniku. Z tego co doczytałem to wystarczy sprawdzić, czy po wyjęciu bagnetu na odpalonym silniku jest charakterystyczny efekt nagłego ujścia ciśnienia.

PS. Czyli rozumiem, że niskie ciśnienie oleju wykluczasz?

Ostatnio edytowane przez p4damczyk ; 27-12-2017 o 13:13
p4damczyk jest offline   Odpowiedź z Cytatem
Stary 27-12-2017, 15:53   #18
Autopros
ford::average
 
Imię: Paweł
Zarejestrowany: 29-07-2015
Skąd: Warszawa
Model: Focus MK3 Estate Champions Edition
Silnik: 1,6 TDCi 115
Rocznik: 2012
Postów: 113
Domyślnie Odp: P0017 - złe ustawienie rozrządu, czy wadliwe fazy rozrządu?

Cytat:
Napisał p4damczyk Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Czyli rozumiem, że niskie ciśnienie oleju wykluczasz?
Niestety nie wykluczam, bo nie mam podstaw. Wypadałoby zmierzyć, ale najpierw sprawdź odmę. Bo wyjdzie Ci prawidłowy pomiar ciśnienia oleju, a zatkana odma będzie blokować spływanie oleju z wariatorów i masz babo placek.
Autopros jest offline   Odpowiedź z Cytatem
Stary 11-01-2018, 06:10   #19
p4damczyk
ford::beginner
 
Zarejestrowany: 05-07-2017
Skąd: Zielona Góra
Model: Focus
Silnik: 1.6 ecoboost 150hp
Rocznik: 2011
Postów: 34
Domyślnie Odp: P0017 - złe ustawienie rozrządu, czy wadliwe fazy rozrządu?

Wygląda na to, że udało się problem rozwiązać.
Byłem wczoraj w ASO na podstawowej diagnostyce WDS IDS. Nic wielkiego nie wymyślono, zasugerowano mi żebym zostawił im auto do ustawienia rozrządu, przy czym nie dano gwarancji, że to rozwiąże problem. Koszt - conajmniej 1800zł, dlatego podziękowałem. Rozrząd już 3 razy ustawiałem, nie wierzyłem, że kolejny raz mógłby tu cokolwiek zmienić.

I stał się cud - inaczej tego nie można chyba opisać. Wracając do domu przez miasto - ani razu nie pojawił się błąd. Nie pojawił się też ani razu później. Nie pojawił się też dzisiaj rano w drodze do pracy Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum. W normalnych warunkach błąd pojawiłby się conajmniej 10 razy.

Wnioski? Prawdopodobnie w lipcu, gdy auto było podpinane do oryginalnego softu Forda, soft auta nie zaktualizował się poprawnie. Jakim cudem? Nie mam pojęcia.
W każdym bądź razie wygląda na to, że wystarczyło podpiąć się ponownie do oryginalnego softu Forda i problem zniknął.
Może ktoś z forumowiczów jest wstanie wyjaśnić jak to możliwe?

PS. Sprawdzałem Elmem wczoraj wieczorem - zero błędów.
p4damczyk jest offline   Odpowiedź z Cytatem
Stary 21-01-2018, 14:09   #20
cezarylech
ford::amateur
 
Imię: cezary
Zarejestrowany: 30-07-2016
Skąd: torun
Model: focus
Silnik: benzyna
Rocznik: 2006
Postów: 3
Domyślnie Odp: P0017 - złe ustawienie rozrządu, czy wadliwe fazy rozrządu?

Witam. mam podobny problem z moim focusem 1,6 benzyna ze zmiennymi fazami rozrzadu. po wymianie rozrzadu auto chodzilo normalnie przez kilka dni, zrobilem okolo 1500 km i zaczely sie problemy z brakiem mocy i pojawil sie ten nieszczesny blad P0017. spraedzilem polaczenia i styki czujnikow, zamienialem cewke z kablami, swiece nowe. kasuje bledy ale zawsze wraca ten nieszczesny P0017. Auto raz fajnie chodzi pelna moc a raz brak mocy i buczy przy przyspieszaniu. mechanik zapewnia mnie ze dobrze zalozyl rozrzad przy uzyciu blokad. p4damczyk- a jak jest u ciebie chodzi dalej bez problemu? w srode jade do innego warsztatu na sprawdzenie rozrzadu
cezarylech jest offline   Odpowiedź z Cytatem
Odpowiedz

Tagi
rozrząd


Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 04:20.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy benzynowych
Regeneracja turbosprężarek - Regeneracja czyszczenie filtrów DPF FAP

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.