Forum Ford Club Polska

Sprawdzenie Numeru VIN

Wprowadź numer VIN, aby sprawdzić Historię Pojazdu

Sklep z częściami do Forda -  iParts.pl



Wróć   Forum Ford Club Polska > Samochody > Ford Kuga

Komunikaty

Dołącz teraz!
Zapraszamy do rejestracji!
Dołącz już teraz do największej społeczności miłośników Forda w Polsce. Zarejestruj się i uzyskaj pełen dostęp do wszystkich działów, tematów i opcji jakie oferuje forum!


Odpowiedz
 
Narzędzia wątku Przeszukaj ten temat
Stary 17-07-2021, 05:28   #1
Hellsin
ford::amateur
 
Imię: Piotr
Zarejestrowany: 17-07-2021
Skąd: Mars
Model: Różne
Silnik: Diesel
Rocznik: 2012
Postów: 4
Post Auto nie odpala, brak zasilania +12V na PCM

Witam, jestem nowy na forum, mam nadzieję, że nie jest to problem, że od razu z "grubej rury" będzie temat.
Problem tyczy się Kugi z 2012 roku 2.0 TDCi automat bodaj 163KM.

Otóż od 2 dni siedzę nad nieszczęsnym autem kolegi, które zostawił mi "w spadku". Auto dłuższy czas stało, chciał co by się ktoś nim zajął, niestety przy próbie odpalenia auta na miejscu zonk ... auto nie odpalało, zero reakcji. W trakcie ustalania przyczyn/wertowania internetu i itp. były osoby z podobnymi objawami (Focus/Mondeo nie w Kudze), niestety, a może chciał bym co by to było stety, kończyło się na braku masy, lub którymś kablem przerwanym/skorodowanym przy PCM. Tu niestety wiązka od PCM do skrzynki bezpieczników jest ok, masy to samo.
Nie mniej jednak od początku - błędy z komputera:

- ABS

C1446-20 - raczej mało istotny (po skasowaniu nie wrócił)
U2202-E0 - błąd konfiguracji
U0100-E0 - błąd komunikacji z PCM

- AWD

B2477-40 (tu akurat znalazłem w necie, że brak jest vinu i trzeba go wklepać, wtedy błędu nie ma)
U0100-60 - błąd komunikacji z PCM

- IC

U1900-60 błąd CAN (standard Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.)

RKE

U0100-60 - błąd komunikacji z PCM
U2510-60 - błąd danych zabezpieczenia (zapewne przez brak komunikacji z PCM, brak informacji zwrotnej do modułu)
B1363-20 - błąd obwodu zapłonu
P081C-60 - parking input circuit (kolejny obwód)

W ferworze walki - sprawdzone przekaźniki/bezpieczniki, wszystko ok.
Dodam że licznik był rozebrany, poprawiłem wtyk przy kostce + jeden rezystor który mi się nie podobał i tyle.
Wspomniana wcześniej wiązka od PCM do wpięcia w skrzynkę pod maską, masa ok, +12V ok (sprawdziłem ciągłości obwodu od wtyku kostki PCM do wtyku do skrzynki bezpieczników pod maską dwa przewody kolor biało-pomarańczowy Pin 19 i zółto-szary Pin 5), CAN-y nie mam oscyloskopu, ale raczej nie ma sensu chyba mierzyć oporności, skoro jest problem braku +12V na PCM.
Pytanie - co wysterowywuje przekaźnikiem R14 spod maski, co by się pojawił plus na nim (dokładnie co by zostało podane napięcie na PCM na Piny 5/19) ? Bo tego w całej układance brakuje, jeśli ktoś by mógł pomóc w tej kwestii był bym mega uradowany, z racji tego, że raczej elektronicznie/elektrycznie jestem duuuuużo gorszy niż mechanicznie Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Dziękuję i pozdrawiam.
Załączone Obrazki
Typ Pliku: jpg pcm wtyk.jpg (18.4 KB, 11 wyświetleń)


Ostatnio edytowane przez Hellsin ; 17-07-2021 o 05:31
Hellsin jest offline   Odpowiedź z Cytatem
Stary 17-07-2021, 10:50   #2
Styber
ford::advanced
 
Zarejestrowany: 01-03-2014
Model: Focus MK2.5
Silnik: 1.8L 125PS
Rocznik: 2009
Postów: 371
Domyślnie Odp: Auto nie odpala, brak zasilania +12V na PCM

pin C5 - stałe +12V
pin C19 - +12V po stacyjce
pin C3 - masa
Przekaźnikiem R14 steruje ECU.

W sumie nie wiem z czym masz problem.
Najpierw piszesz, że +12V ok, a w kolejnym zdaniu, że nie ma +12V na PCM...
Styber jest offline   Odpowiedź z Cytatem
Stary 17-07-2021, 20:16   #3
Hellsin
ford::amateur
 
Imię: Piotr
Zarejestrowany: 17-07-2021
Skąd: Mars
Model: Różne
Silnik: Diesel
Rocznik: 2012
Postów: 4
Domyślnie Odp: Auto nie odpala, brak zasilania +12V na PCM

Cytat:
Napisał Styber Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Najpierw piszesz, że +12V ok, a w kolejnym zdaniu, że nie ma +12V na PCM...
Wyjaśnię, bo może wyżej napisałem to mało czytelnie - szukałem przerwanego przewodu, nie mniej jednak przewody od ECU do skrzynki bezpieczników pod maską mają zachowaną ciągłość obwodów i jest przejście, czyli przewody na tym odcinku są ok.
Do ECU nie dochodzi +12V mimo to.

Cytat:
Napisał Styber Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
pin C5 - stałe +12V
pin C19 - +12V po stacyjce
pin C3 - masa
Przekaźnikiem R14 steruje ECU.
jeśli dobrze rozumiem, to C19 powinno dać sygnał do wysterowania (podanie napięcie) na przekaźnik R14 ? Niestety C5 (stałe napięcie które powinno być) jego też jest brak na PCM
Hellsin jest offline   Odpowiedź z Cytatem
Stary 18-07-2021, 08:40   #4
Styber
ford::advanced
 
Zarejestrowany: 01-03-2014
Model: Focus MK2.5
Silnik: 1.8L 125PS
Rocznik: 2009
Postów: 371
Domyślnie Odp: Auto nie odpala, brak zasilania +12V na PCM

Dostarcz napięcie na C5 i wszystko będzie wiadomo.

Ostatnio edytowane przez Styber ; 18-07-2021 o 08:43
Styber jest offline   Odpowiedź z Cytatem
Stary 19-07-2021, 04:28   #5
Hellsin
ford::amateur
 
Imię: Piotr
Zarejestrowany: 17-07-2021
Skąd: Mars
Model: Różne
Silnik: Diesel
Rocznik: 2012
Postów: 4
Domyślnie Odp: Auto nie odpala, brak zasilania +12V na PCM

Cytat:
Napisał Styber Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Dostarcz napięcie na C5 i wszystko będzie wiadomo.
Podałem stałe napięcie pomijając skrzynkę bezpieczników/przekaźników, auto zameldowało pełna gotowość do odpalenia, został jeden błąd od napędu, ale to wiem o co chodzi. Pytanie - szukać dalej przerwanego kabla czy jest jakieś inne wytłumaczenie, dlaczego nie ma stałego plusa (skoro on jest tylko potrzebny do odpalenia auta)? Jak to wszystko jest rozwiązane w tym bałaganie kabli?
Hellsin jest offline   Odpowiedź z Cytatem
Stary 19-07-2021, 07:04   #6
Styber
ford::advanced
 
Zarejestrowany: 01-03-2014
Model: Focus MK2.5
Silnik: 1.8L 125PS
Rocznik: 2009
Postów: 371
Domyślnie Odp: Auto nie odpala, brak zasilania +12V na PCM

To zasilanie idzie z akumulatora prosto na ECU.
Po drodze jest jeszcze tylko bezpiecznik w skrzynce.

Podejrzewam, że masz przerwany przewód z akumulatora do bezpiecznika. Możesz szukać miejsca uszkodzenia lub po prostu pociągnąć nowy kabel i po problemie.
Styber jest offline   Odpowiedź z Cytatem
Stary 22-07-2021, 06:01   #7
Hellsin
ford::amateur
 
Imię: Piotr
Zarejestrowany: 17-07-2021
Skąd: Mars
Model: Różne
Silnik: Diesel
Rocznik: 2012
Postów: 4
Domyślnie Odp: Auto nie odpala, brak zasilania +12V na PCM

Cytat:
Napisał Styber Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
To zasilanie idzie z akumulatora prosto na ECU.
Po drodze jest jeszcze tylko bezpiecznik w skrzynce.

Podejrzewam, że masz przerwany przewód z akumulatora do bezpiecznika. Możesz szukać miejsca uszkodzenia lub po prostu pociągnąć nowy kabel i po problemie.
Problem okazał się bardziej złożony niż myślałem, ale nauczył mnie, a właściwie przypomniał, o tym co by nie wierzyć do końca opisom na internecie odnośnie skrzynki bezpieczników, dodatkowo zgnił w środku jeden z kabli (zapewne reszta nie lepsza, ale nie będę bawić się w ciągnięcie 50 nowych przewodów na odcinku), miał ciągłość, ale na tyle małą, że auto wariowało.
Obecnie jestem na etapie zamknięcia sprawy wiązki, auto odpala, wrócił tylko błąd 4x4. Jak by ktoś miał podobny problem kiedyś niech się szykuje na duży wydatek $$$ albo co najmniej 2 dni siedzenia, chyba że jest mega dobry z elektryki, to może 1 pełny dzień.
Hellsin jest offline   Odpowiedź z Cytatem
Odpowiedz


Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 00:37.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy benzynowych
Regeneracja turbosprężarek - Regeneracja czyszczenie filtrów DPF FAP
serwis komputerowy Białystok

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.