Forum Ford Club Polska

Sprawdzenie Numeru VIN

Wprowadź numer VIN, aby sprawdzić Historię Pojazdu

Sklep z częściami do Forda -  iParts.pl



Wróć   Forum Ford Club Polska > Samochody > Ford S-MAX

Komunikaty

Dołącz teraz!
Zapraszamy do rejestracji!
Dołącz już teraz do największej społeczności miłośników Forda w Polsce. Zarejestruj się i uzyskaj pełen dostęp do wszystkich działów, tematów i opcji jakie oferuje forum!


Odpowiedz
 
Narzędzia wątku Przeszukaj ten temat
Stary 04-05-2020, 20:22   #1
tombalt
ford::specialist
 
Avatar tombalt
 
Imię: Tomasz
Zarejestrowany: 31-08-2011
Skąd: Gliwice
Model: S-MAX / B-klasa
Silnik: 2.0 TDCI PS AWD / 2.0 CDI
Rocznik: 2017 / 2009
Postów: 883
Domyślnie Fabryczny alarm, nie działają czujniki ultradźwiękowe

Witam.

Mam błąd DTC, który nie daje się skasować.

===BdyCM DTC B109F:97-0A===
Kod: B109F - Moduł czujnika wtargnięcia do pojazdu

Dodatkowe symptomy usterki:
- Działanie elementu lub układu utrudnione lub zablokowane

Status:
- DTC obecny w czasie wydania polecenia
- Kontrolka usterki wyłączona przy tym DTC

Sprawdziłem i okazuje się, że działa alarm obwodowy ale nie działają czujniki ultradźwiękowe.
Auto wyposażone jest fabrycznie w alarm thatcham kategorii 1.

Gdzie leży przyczyna błędu? Co mogę sprawdzić?

tombalt jest offline   Odpowiedź z Cytatem
Stary 07-06-2020, 21:23   #2
tombalt
ford::specialist
 
Avatar tombalt
 
Imię: Tomasz
Zarejestrowany: 31-08-2011
Skąd: Gliwice
Model: S-MAX / B-klasa
Silnik: 2.0 TDCI PS AWD / 2.0 CDI
Rocznik: 2017 / 2009
Postów: 883
Domyślnie Odp: Fabryczny alarm, nie działają czujniki ultradźwiękowe

No cóż ... jak zwykle jak chcesz liczyć to licz na siebie

Odpiąłem moduł z czujnikami i wyskoczył błąd b109f:08
Po ponownym podłączeniu i skasowaniu błędów błąd b109f:97 już nie wyskakuje i czujki działają prawidłowo.

Ostatnio edytowane przez tombalt ; 09-07-2020 o 20:05
tombalt jest offline   Odpowiedź z Cytatem
Stary 14-09-2020, 17:24   #3
Cinek78
ford::average
 
Imię: Marcin
Zarejestrowany: 14-01-2018
Skąd: Oleśnica k/Wrocławia
Model: Gulietta,S-max,Ducati, Genesis Coupe 3.8 V6
Silnik: 2.0 180PS diesel
Rocznik: 2015 S-max
Postów: 139
Domyślnie Odp: Fabryczny alarm, nie działają czujniki ultradźwiękowe

Nie chce zakładać nowego wątku, więc wykorzystam ten temat. Od ok. 2 tyg. samoistnie włącza mi się fabryczny alarm.Bez zasady co do temperatury, pory dnia itd. Przełączenie w tryb "ograniczonej ochrony" niweluje przypadłość samoistnego włączania się systemu. Ktoś podpowie jak zdiagnozować usterkę? Podłączenie pod ECU pokaże anomalie?
Cinek78 jest offline   Odpowiedź z Cytatem
Odpowiedz


Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 20:40.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy benzynowych
Regeneracja turbosprężarek - Regeneracja czyszczenie filtrów DPF FAP
serwis komputerowy

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.