Forum Ford Club Polska

Sprawdzenie Numeru VIN

Wprowadź numer VIN, aby sprawdzić Historię Pojazdu

Sklep z częściami do Forda -  iParts.pl



Wróć   Forum Ford Club Polska > Samochody > Ford Focus

Komunikaty

Dołącz teraz!
Zapraszamy do rejestracji!
Dołącz już teraz do największej społeczności miłośników Forda w Polsce. Zarejestruj się i uzyskaj pełen dostęp do wszystkich działów, tematów i opcji jakie oferuje forum!


Odpowiedz
 
Narzędzia wątku Przeszukaj ten temat
Stary 10-11-2017, 12:30   #31
krzysiek1.6
ford::beginner
 
Zarejestrowany: 03-03-2015
Model: Focus MK2
Silnik: 1.6 benzyna 115KM
Rocznik: 2005
Postów: 31
Domyślnie Odp: Dobranie właściwego modułu GEM.

Radek umiałbyś mnie poprowadzić przez zainstalowanie odpowiednich sterowników na Viakenie, żeby współgrało z fordem? Mam windows 10 i brak dostępu do maszyny windows 7. W menadżerze urządzeń pokazuję się teraz jako USB serial port (com2). I za cholerę nie mogę zainstalować dołączonych na płytce sterowników zgodnie z instrukcją dla windowsa XP....

Bump: Właśnie wsiadłem do auta i podmieniam te gemy i da się zczytać konfigurację z GEMa mimo wszystko. spróbuję wgrać tą samą i zobaczymy co będzie... Swoją drogą wczoraj jechałem się przejechać i numery z zegarami były takie same, a co gorsza dalej miałem problemy z reakcją na gaz i małą ilością mocy. Czy to może być też przez zimne luty na zegarach?

krzysiek1.6 jest offline   Odpowiedź z Cytatem
Stary 10-11-2017, 12:57   #32
Hooch180
ford::professional
 
Imię: Maciej
Zarejestrowany: 05-03-2017
Skąd: Gliwice
Model: Ford Mustang GT 2019 EU
Silnik: 5.0L TiVCT Coyote (450KM)
Rocznik: 2019
Postów: 1,165
Domyślnie Odp: Dobranie właściwego modułu GEM.

@[Tylko zarejestrowani użytkownicy widzą linki. ] - Jak się przedstawia jako serial port to znaczy, że sterowniki się zainstalowały. Ja u siebie płytki nie używałem. Generyczne sterowniki z Windowsa wystarczyły.
Hooch180 jest offline   Odpowiedź z Cytatem
Stary 10-11-2017, 13:06   #33
hindus
ford::expert
 
Avatar hindus
 
Imię: Marek
Zarejestrowany: 22-07-2014
Skąd: Wejherowo
Model: Focus MK2 FL
Silnik: 1.6 TDCI 90KM
Rocznik: 2008
Postów: 3,005
Domyślnie Odp: Dobranie właściwego modułu GEM.

I to dobrze, że taki niski numer COM, bo z tego co pamiętam, ELMConfig wymaga kabla zarejestrowanego w systemie na COM1 do COM4 maksymalnie.
hindus jest offline   Odpowiedź z Cytatem
Stary 10-11-2017, 13:15   #34
krzysiek1.6
ford::beginner
 
Zarejestrowany: 03-03-2015
Model: Focus MK2
Silnik: 1.6 benzyna 115KM
Rocznik: 2005
Postów: 31
Domyślnie Odp: Dobranie właściwego modułu GEM.

Udało się!! Pomajstrowałem w tym gemie, udało mi się między innymi usunąć problem z diodką od otwartych drzwi (w tym przypadku maski). Porobiłem zrzuty ekranów na starym gemie i przepisałem na nowy, jak kolega radził.

Teraz tylko martwię się o te problemy z mocą, bo byłem pewien, że leży to po stronie gemu. Jednak po wymianie gemu, dokładnie w momencie kiedy zapalają się całe zegary (nie dzieje się to tuż po odpaleniu tylko po kilkuset metrach) czuje jak auto wypuszcza spod maski jakies 50 koni :x Czy jest to normalne przy problemach z zimnymi lutami? Czytałem kiedyś chyba, że ludzie mieli np. totalny brak reakcji na gaz itd. Zegarami zajmę się jakoś w następnym tygodniu dopiero
krzysiek1.6 jest offline   Odpowiedź z Cytatem
Stary 10-11-2017, 13:46   #35
hindus
ford::expert
 
Avatar hindus
 
Imię: Marek
Zarejestrowany: 22-07-2014
Skąd: Wejherowo
Model: Focus MK2 FL
Silnik: 1.6 TDCI 90KM
Rocznik: 2008
Postów: 3,005
Domyślnie Odp: Dobranie właściwego modułu GEM.

Moc znika bo pewnie wchodzi tryb awaryjny. Lepiej tak niż unieruchomienie auta i laweta (tak też się zdarzało, z tego co pamiętam).
hindus jest offline   Odpowiedź z Cytatem
Stary 10-11-2017, 14:41   #36
krzysiek1.6
ford::beginner
 
Zarejestrowany: 03-03-2015
Model: Focus MK2
Silnik: 1.6 benzyna 115KM
Rocznik: 2005
Postów: 31
Domyślnie Odp: Dobranie właściwego modułu GEM.

Cytat:
Napisał hindus Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Moc znika bo pewnie wchodzi tryb awaryjny. Lepiej tak niż unieruchomienie auta i laweta (tak też się zdarzało, z tego co pamiętam).
Dobra, uff... mam nadzieje, że jest tak jak mówisz. Już się bałem, że gdzieś jest przegnita wiązka od obu modułów czy coś takiego. Swoją drogą rozrusznik też u mnie niezbyt, i jeśli podczas odpalania auta jest choinka na desce - nie ma żadnej reakcji na III pozycję. Wtedy kilka walnięć w deskę rozdzielczą i gem i wszystko hula Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.

Będę się zajmował tymi lutami i wtedy zobacze czy wszystko wróciło do normy. Wtedy sprawdzę też, czy sprawa ze światłem stop to problem z żarówką (modlę się, żeby to było to)

Dzięki wszystkim i pozdrawiam!!
krzysiek1.6 jest offline   Odpowiedź z Cytatem
Stary 10-11-2017, 14:58   #37
Hooch180
ford::professional
 
Imię: Maciej
Zarejestrowany: 05-03-2017
Skąd: Gliwice
Model: Ford Mustang GT 2019 EU
Silnik: 5.0L TiVCT Coyote (450KM)
Rocznik: 2019
Postów: 1,165
Domyślnie Odp: Dobranie właściwego modułu GEM.

Cytat:
Napisał krzysiek1.6 Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Wtedy kilka walnięć w deskę rozdzielczą
#zimneluty

Oddaj zegary do naprawy jak sam nie masz ochoty przelutować złącza z zegarów. Znana usterka. Dobrze naprawiona nie wraca.
Hooch180 jest offline   Odpowiedź z Cytatem
Stary 10-11-2017, 15:04   #38
krzysiek1.6
ford::beginner
 
Zarejestrowany: 03-03-2015
Model: Focus MK2
Silnik: 1.6 benzyna 115KM
Rocznik: 2005
Postów: 31
Domyślnie Odp: Dobranie właściwego modułu GEM.

Cytat:
Napisał Hooch180 Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
#zimneluty

Oddaj zegary do naprawy jak sam nie masz ochoty przelutować złącza z zegarów. Znana usterka. Dobrze naprawiona nie wraca.
Wiem wiem, już mam w głowie zaplanowane naprawianie tego w niedalekiej przyszłości. Trzeba po prostu poprawic luty tam gdzie dochodzi kabel z wiązki?

Wolę nie oddawać do naprawy bo jeszcze ktoś coś spierdoli. Poproszę znajomego o poprawienie lutów, jeśli chodzi tylko o dotopienie troche cyny przy kilku stykach to powinien sobie dać radę
krzysiek1.6 jest offline   Odpowiedź z Cytatem
Stary 10-11-2017, 17:47   #39
Hooch180
ford::professional
 
Imię: Maciej
Zarejestrowany: 05-03-2017
Skąd: Gliwice
Model: Ford Mustang GT 2019 EU
Silnik: 5.0L TiVCT Coyote (450KM)
Rocznik: 2019
Postów: 1,165
Domyślnie Odp: Dobranie właściwego modułu GEM.

Cytat:
Napisał krzysiek1.6 Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Trzeba po prostu poprawic luty tam gdzie dochodzi kabel z wiązki?
Tak dokładnie. Popękane są luty na wtyczce wiązki. Jak nie masz 60lat to są widoczne gołym okiem. Jak poszukasz to tutaj na forum gdzieś test temat z instrukcja krok po kroku jak zegary rozebrać oraz zdjęcie samych zimnych lutów.
Hooch180 jest offline   Odpowiedź z Cytatem
Stary 14-11-2017, 14:15   #40
krzysiek1.6
ford::beginner
 
Zarejestrowany: 03-03-2015
Model: Focus MK2
Silnik: 1.6 benzyna 115KM
Rocznik: 2005
Postów: 31
Domyślnie Odp: Dobranie właściwego modułu GEM.

Witam ponownie! Jutro już będę się wybierał z zegarem do znajomego z nadzieją naprawy zimnych lutów. Po poczytaniu kilku innych tematów nie mam wątpliwości, że to one są właśnie przyczyną choinki na desce.

Wracając jednak do tematu światła stop. Rozkręciłem dzisiaj dwie tylne lampy, licząc na to, że to właśnie żarówki będą problemem - niestety to nie żarówki. Sytuacja wygląda następująco: [Tylko zarejestrowani użytkownicy widzą linki. ] (pierwsze zdjęcie: wciśnięty hamulec, pozycyjne wyłączone - lewe wyraźnie słabsze niż prawe; drugie zdjęcie: wciśnięty hamulec, pozycyjne włączone - lewe totalnie gaśnie) Wpadacie na jakieś dodatkowe pomysły bazując na tych zdjęciach?

Zabrałem się też za rozbieranie plastików z nadkola, jednak jest to dużo trudniejsze niż oczekiwałem. Nie byłem pewny który panel zacząć zdejmować, zacząłem od czarnego, potem się przerzuciłem na kombinowanie nad szarym. One wszystkie tak na siebie zachodzą, że ****icy można dostać przy tym. Zdjęcia: [Tylko zarejestrowani użytkownicy widzą linki. ] . Po prawie kompletnym rozebraniu (trochę na chama, z pomocą butelki do podważania) czarnego panelu, spróbowałem zajrzeć do tych kostek. Którą z nich, i w jaki sposób powinienem obadać? Dodam, że wiązka, która idzie do lampy to ta która idzie pionowo na drugim zdjęciu. Nie za bardzo wiem jak do tego siąść...

PS orientuje się ktoś do czego może być ta wolna kostka na pomarańczowym kablu? Kabel jest nieco grubszy niż reszta.

Pozdrawiam i z niepokojem czekam na odpowiedź. Krzysiek
krzysiek1.6 jest offline   Odpowiedź z Cytatem
Odpowiedz

Tagi
elektryka , focus ii


Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 20:47.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy benzynowych
Regeneracja turbosprężarek - Regeneracja czyszczenie filtrów DPF FAP
serwis komputerowy

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.