Forum Ford Club Polska

Sprawdzenie Numeru VIN

Wprowadź numer VIN, aby sprawdzić Historię Pojazdu

Sklep z częściami do Forda -  iParts.pl

Wróć   Forum Ford Club Polska > Samochody > Ford Mondeo

Komunikaty

Dołącz teraz!
Zapraszamy do rejestracji!
Dołącz już teraz do największej społeczności miłośników Forda w Polsce. Zarejestruj się i uzyskaj pełen dostęp do wszystkich działów, tematów i opcji jakie oferuje forum!


Odpowiedz
 
Narzędzia wątku
Stary 19-03-2017, 22:43   #11
skiba-262
ford::amateur
 
Imię: Marcin
Zarejestrowany: 17-09-2015
Skąd: Gdańsk (Gdynia)
Model: Mondeo MK4
Silnik: 2.0 TDCI 130KM
Rocznik: 2007
Postów: 6
Domyślnie Odp: Gasnące podświetlenie liczników i kontrolek

Drodzy koledzy.
Problem się ciągnie, ja czytam wiele i próbuję coś działać, a jak gasło tak gaśnie. U mnie temat wciąż nie rozwiązany więc piszę kolejnego posta.

1. Zaglądałem pod akumulator, nie mam tam żadnych wiązek, a wszystko co napotkałem po drodze rozłączałem, psikałem kontakt spray'em, lecz nie pomogło.
2. Grzebałem w masach podłączonych na progu obok fotela pasażera z przodu. To nie to. Odkręcałem śruby, czyściłem styki. Nie pomogło.
3. Wyciągałem Liczniki, odpinałem złączkę, ruszałem kabelkami to nie to. Pukałem w każde wiązki gdzie tylko popadnie (w komorze silnika w okolicy za akumulatorem, wiązkę która idzie od alternatora do bezpieczników pod maską, wiązkę która idzie wzdłuż przegrody między komora silnika a kabiną, wiązki pod nogami pasażera, wiązki które idą w progu pasażera z przodu, kable które idą ze Smart Boxa pod nogami pasażera w stronę liczników) - bez efektów.

Do każdego (1, 2 i 3) mam zdjęcia jak to u mnie przebiegło, zabieram się do zrobienia manuali z tego, ale jakoś nie ma kiedy)

Przyszła zima i jakby problem się uspokoił. Nadeszły mrozy i gasło jakby mniej. Nie zmienia to faktu że gasło i gaśnie.

Kupiłem interfejs Viaken'a i zainstalowałem sobie FORscan.
Kod:
===PCM DTC P003A:16-2D===
Kod: P003A - Przekroczony limit programowania polozenia mechanizmu sterowania cisnieniem doladowania turbosprezarki/sprezarki doladowujacej A

Dodatkowe symptomy usterki:
 - Napięcie w obwodzie poniżej wartości progowej

Status: 
 - DTC obecny w czasie wydania polecenia
 - Kontrolka usterki wyłączona przy tym DTC

Moduł: Moduł sterowania pracą silnika (Power Train Chain Control Module).

===END PCM DTC P003A:16-2D===

===OBDII DTC Brak===
Pomyślny odczyt DTC, nie było kodów błędów

Moduł: Diagnostyka pokładowa II

===END OBDII DTC Brak===

===SASM DTC Brak===
Pomyślny odczyt DTC, nie było kodów błędów

Moduł: Moduł czujnika kąta skrętu układu kierowniczego

===END SASM DTC Brak===

===ABS DTC Brak===
Pomyślny odczyt DTC, nie było kodów błędów

Moduł: Moduł układu przeciwblokującego ABS / Układu przeciwpoślizgowego TCS

===END ABS DTC Brak===

===HCM DTC Brak===
Pomyślny odczyt DTC, nie było kodów błędów

Moduł: Moduł regulacji reflektorów

===END HCM DTC Brak===

===BCMii DTC U2010:11-6C===
Kod: U2010 - Podświetlenie przełącznika

Dodatkowe symptomy usterki:
 - Obwód zwarty do masy

Status: 
 - DTC zmienił się w usterkę stałą - usterka sporadyczna w czasie wydania polecenia
 - Kontrolka usterki wyłączona przy tym DTC
 - Test nie został ukończony

Moduł: Modul sterujacy ukladami nadwozia

 Zamrożone ramki :
-GLOBTIM: 934639 s - Globalny czas rzeczywisty
-TOTDIST: 217083.0 km - Całkowity (przebyty) dystans
-MAINECUV: 12.50 V - Zasilanie główne sterownika ECU
-ESTSERUN: Tak  - Status silnika - silnik pracuje
-ESTSECRK: Nie  - Status silnika - silnik w fazie rozruchu
-INCARTMP: 10 °C - Temperatura wewnątrz pojazdu
===END BCMii DTC U2010:11-6C===

===SRM DTC Brak===
Pomyślny odczyt DTC, nie było kodów błędów

Moduł: Moduł rozpoznawania mowy

===END SRM DTC Brak===

===PDM DTC Brak===
Pomyślny odczyt DTC, nie było kodów błędów

Moduł: Zespół sterujący drzwiami pasażera

===END PDM DTC Brak===

===DDM DTC Brak===
Pomyślny odczyt DTC, nie było kodów błędów

Moduł: Modu drzwi kierowcy

===END DDM DTC Brak===

===RCM DTC Brak===
Pomyślny odczyt DTC, nie było kodów błędów

Moduł: Moduł układu SRS

===END RCM DTC Brak===

===PAM DTC Brak===
Pomyślny odczyt DTC, nie było kodów błędów

Moduł: Moduł systemu wspomagającego parkowanie

===END PAM DTC Brak===

===HVAC DTC Brak===
Pomyślny odczyt DTC, nie było kodów błędów

Moduł: Ogrzewanie Wentylacja Klimatyzacja

===END HVAC DTC Brak===

===RFA DTC Brak===
Pomyślny odczyt DTC, nie było kodów błędów

Moduł: Siłownik funkcji zdalnego sterowania

===END RFA DTC Brak===

===ACM DTC Brak===
Pomyślny odczyt DTC, nie było kodów błędów

Moduł: Moduł sterujący sprzętu audio

===END ACM DTC Brak===

===IPC DTC U3006:17-68===
Kod: U3006 - Obwód zasilania A modulu sterujacego

Dodatkowe symptomy usterki:
 - Napięcie w obwodzie powyżej wartości progowej

Status: 
 - Wczesniej zapisany kod DTC - nieobecny w czasie wydania polecenia.
 - Kontrolka usterki wyłączona przy tym DTC
 - Test nie został ukończony

Moduł: Moduł sterujący tablicą rozdzielczą

===END IPC DTC U3006:17-68===
PCM DTC P003A:16-2D - to rozumiem i wiem gdzie szukać problemu bo już sobie poczytałem.

BCMii DTC U2010:11-6C Kod: U2010 - Podświetlenie przełącznika
Dodatkowe symptomy usterki: - Obwód zwarty do masy

Nad tym pracuję, ale nie mogę za nic zrozumieć o który przełącznik może chodzić. Jak wpatruję się w poszczególne z nich to wydaje mi się że wszystkie przełączniki na desce się podświetlają. Może coś w module sterowania klimą/nawiewem bo tam pokrętła jakby słabiej świecą.

Kluczowy dla sprawy wydaje się tu jednak:
===IPC DTC U3006:17-68===
Kod: U3006 - Obwód zasilania A modulu sterujacego

Dodatkowe symptomy usterki:
- Napięcie w obwodzie powyżej wartości progowej

Szukałem, co to za obwód sterujący. Znalazłem schemat do wersji poliftowej na forum. Wyszukałem sobie obwód zasilający A i prosze, jest:
[Tylko zarejestrowani użytkownicy widzą linki. ]

No to dalej: Czytam że obwód zasilania do liczników "Cluster supply" idzie z Smart Junction Boxa z Wtyczki o oznaczeniu: C1BP02-C-73 (gdzie 73 to chyba nr pinu). Zacząłem szukać o jaki moduł chodzi. Znalazłem w jednym wątku na forum że:
Kod:
ENGINE JUNCTION BOX - skrzynka w komorze silnika
SMART JUNCTION BOX - skrzynka w nogach pasażera
REAR JUNCTION BOX - skrzynka w bagażniku

moduł czyli Smart................ box różnie też mówią BSI, GEM znajduje się w kabinie w "nogach" pasażera pod schowkiem, będzie miał oznaczenie np: 7G9T-14A073-DC
Było też foto więc dodaję:
[Tylko zarejestrowani użytkownicy widzą linki. ]

Oznaczenie wtyczek GEM'a - znalazłem na forum lub gdzieś w sieci:
[Tylko zarejestrowani użytkownicy widzą linki. ]

Żadna wtyczka nie pasuje do obrazka, ale założyłem że może coś źle czytam, lub w wersji przed listowej i po liftowej lekko zmienili oznaczenia. Schemat był od poliftowej, a grafika z nr wtyczek nie wiem.
Zacząłem bawić się tymi wtyczkami, pukać leciutko w GEM'a ale nic to nie dawało. Czekałem aż podświetlenie zgaśnie, a przez ostatni sezon zimowy nie działo się to za często (wspomniałem o tym na początku posta). Gdy zgasło "macałem wtyczki" Pukałem w obudowę GEM'a, delikatnie poruszałem kablami w wiązkach. Nic. Kompletnie nie miało to wpływu.

Idźmy dalej. Pewnego lutowego wieczora gdy znowu zgasło mi podświetlenie postanowiłem załączyć całą elektrykę w aucie. Wszystkie możliwe odbiorniki.
a) grzane fotele (oba na full),
b) wentylator na full
c) światła (wszystkie nawet halogeny)
d) grzane szyby (obie)
e) radio

I... i załączyły się liczniki. Zacząłem zdejmować obciążenie. Wyłączyłem światła, wyłączyłem radio. Zacząłem stopniowo obniżać bieg wentylatora i podświetlenie zgasło. Procedurę powtórzyłem 3-4 razy. Za każdym razem efekt ten sam. Załączę wszystko co mam w różnej kolejności i wyłączę w różnej i gdy tylko wyłączam znaczący odbiór: np. grzane szyby lub fotele, lub wszystkie światła to podświetlenie znika, liczniki się wyłączają.

Stwierdziłem, okazuje się że z perspektywy czasu, błędnie że jeśli napięcie jest za wysokie i moduł sterowania licznikami się boi przekroczenia napięcia i się wyłącza dla bezpieczeństwa a do tego po maksymalnym obciążeniu elektryki w aucie wszystko wraca do normy to: WINY jest alternator. Tłumaczyłem sobie, że pewnie daje za duże napięcie, albo jakieś dziwne skoki napięcia, a to wyzwala błąd w konsoli liczników i wyłącza je wraz z podświetleniem wszystkich odbiorników na desce. Wymieniłem alternator – myślę a co mi szkodzi. Wymieniłem na używany sprawny z alledrogo za 120zł. Niestety pudło. To nie to. Jak gasło w nieoczekiwanych momentach, tak gaśnie (Mam zdjęcia z wymiany alternatora i manual też kiedyś zrobię – jak się uporam z tymi problemami w końcu kiedyś, ogólnie bardzo pomógł jeden wątek na forum i filmik z youtube: [Tylko zarejestrowani użytkownicy widzą linki. ])
Treść jaką znalazłem na forum brzmiała:
Kod:
Luzujesz napinacz, ściągasz pasek, odkręcasz pompę wspomagania na podpiętych przewodach (ułatwi wyjęcie alternatora), odkręcasz przewody od altka, odkręcasz altek i wyciągasz do góry.
I teraz tak sobie siedzę i myślę. O co tu chodzi i co dalej. Nie poddaję się.
Opcje jakie mi się klarują:
1) Liczniki do wymiany
2) GEM do wymiany
3) Jakaś wiązka gdzieś coś…

Mam nadzieję że ten post będzie komuś pomocny w przyszłości eksploatacji i szukaniu przyczyny podobnej usterki w Mondeo MK4 lub innego pojazdu z TDCi 2.0 130KM z 2007r.

Proszę o poradę, w którą stronę iść. Może jestem w stanie coś jeszcze zdiagnozować FORscanem? Może ktoś poleci dobrego elektryka samochodowego w Trójmieście, bo samemu lepiej odpuścić? (niby się nie poddaję jeszcze ale może ktoś za parę zł pomoże zdiagnozować, nie wiem. Myślę tylko głośno.)

Marcin.


Ostatnio edytowane przez skiba-262 ; 20-03-2017 o 22:20
skiba-262 jest offline   Odpowiedź z Cytatem
Stary 10-04-2017, 00:24   #12
skiba-262
ford::amateur
 
Imię: Marcin
Zarejestrowany: 17-09-2015
Skąd: Gdańsk (Gdynia)
Model: Mondeo MK4
Silnik: 2.0 TDCI 130KM
Rocznik: 2007
Postów: 6
Domyślnie Odp: Gasnące podświetlenie liczników i kontrolek

Dziś doszedł kolejny objaw problemu.
Auto stało od rana na parkingu, zszedłem zabrać tylko coś z bagażnika. Silnika nie odpalałem, otworzyłem z pilota samochód, otworzyłem bagażnik, zamknąłem na podwójne ryglowanie. Po zamknięciu zauważyłem, że świeci się deska rozdzielcza, a konkretnie podświetleniem przełączników: od włączania świateł, radia, klimatyzacji/wentylacji są podświetlone. Ekran od radia nie świecił. Tablica liczników prędkości też wyłączona. Poczekałem jakiś czas czy samo zgaśnie, nie zgasło. Zamknąłem i otworzyłem samochód z pilota jeszcze kilkukrotnie. Nic to nie zmieniało. Ostatecznie otworzyłem fizycznie drzwi od strony kierowcy pociągając za klamkę i podświetlenie przełączników zgasło, a podświetlenie liczników zapaliło. Wszystko w ten sposób wróciło do normy.
Objaw się nie powtórzył mimo powtarzania podobnych kroków ponownie.
skiba-262 jest offline   Odpowiedź z Cytatem
Stary 15-04-2017, 12:25   #13
skiba-262
ford::amateur
 
Imię: Marcin
Zarejestrowany: 17-09-2015
Skąd: Gdańsk (Gdynia)
Model: Mondeo MK4
Silnik: 2.0 TDCI 130KM
Rocznik: 2007
Postów: 6
Domyślnie Odp: Gasnące podświetlenie liczników i kontrolek

Witam,
Wygląda na to że udało się rozwiązać problem.

Naprowadziły mnie wspomniane w powyższym poście objawy bezcelowego i niekontrolowanego podświetlenia się konsoli środkowej tj. przycisków sterowania radiem i klimatyzacją w wyłączonym/zamkniętym samochodzie.

Poszukiwałem problemu dotyczącego zwarcia lub uszkodzenia jakiegoś kabla. Odłączyłem moduł liczników w trakcie uruchomienia komputera w trybie zapłonu, chcąc zobaczyć, co to spowoduje. Okazało się, że podświetlenie konsoli środkowej zapala się w odpowiedzi na odłączenie liczników, prawdopodobnie jako komunikat systemu, że utracono komunikację z licznikami (jest to moja interpretacja tego zjawiska, a nie jakieś potwierdzone info).

Naprowadziło mnie to na głębsze przyjrzenie się konsoli liczników (moduł IPC w nomenklaturze FORSCAN). Rozebrałem liczniki dostając się do elektroniki wewnątrz i na podłączonych licznika zacząłem stukać w płytę i dociskać palcami komponenty elektroniczne. O dziwo podświetlenie liczników zaczęło zapalać się i znikać podczas tych manewrów. Naprowadziło mnie to, że jednak należy szukać problemu w licznikach i rozebrałem je na części pierwsze.

Pomocny okazał się tu namual na youtube gdzie facet rozbiera liczniki z Mk3:
[Tylko zarejestrowani użytkownicy widzą linki. ]

W temacie demontażu liczników z deski można podpatrzeć tutaj:

[Tylko zarejestrowani użytkownicy widzą linki. ]

Wracając do rozebranych liczników. Udało mi się poprawić wszystkie luty złącza elektrycznego, procesora i poszczególnych układów scalonch na płycie głównej (naprawa elektroniki to moja domena, stąd wiem co i jak, mam też sprzęt do tego).
Lutowanie pomogło, prawdopodobnie, gdzieś brakowało styku pomiędzy jakimś układem lub złączem, co powodowało utratę napięcia zasilania lub komunikacji z przetwornicą odpowiedzialną za zasilanie na płycie. Problem od 3 dni jak ręką odjął. Mam nadzieję, że na tym wątek się kończy i w końcu problem udało się rozwiązać.

W razie wystąpienia podobnych problemów u kogoś proszę o priw. lub odp w wątku, a mogę pomóc w poprawie lutów w licznikach (dopóki dysponuję sprzętem).
skiba-262 jest offline   Odpowiedź z Cytatem
Stary 18-07-2017, 09:55   #14
Slajac
ford::amateur
 
Zarejestrowany: 29-04-2015
Model: Ford Galaxy
Silnik: 2,0
Rocznik: 2009
Postów: 6
Domyślnie Odp: Gasnące podświetlenie liczników i kontrolek

Witam.
Kolego mam podobny problem z tym, że trochę inne objawy. Może coś podpowiesz. Otóż w moim przypadku (Ford Galaxy 2009), pojawia się komunikat usterka żarówki świateł hamowani, po czym zaczynają mrugać światła mijania (chyba jakieś skoki napięcia), panel od radia tez jak choinka gaśnie i zapala się i chyba coś przerywa w zapłonie(tak zauważyłem ostatnio) bo zaczyna mi szarpać i nierówno pracuje silnik. Masz może pomysł od czego zacząć poszukiwania - może gdzieś przy światłach hamowania ?? Chociaż nie wiem jak to się ma do pozostałych objawów.
Slajac jest offline   Odpowiedź z Cytatem
Stary 22-07-2017, 13:15   #15
skiba-262
ford::amateur
 
Imię: Marcin
Zarejestrowany: 17-09-2015
Skąd: Gdańsk (Gdynia)
Model: Mondeo MK4
Silnik: 2.0 TDCI 130KM
Rocznik: 2007
Postów: 6
Domyślnie Odp: Gasnące podświetlenie liczników i kontrolek

Witam,

Wygląda mi to na zupełnie inny problem. Raczej coś ze sterownikiem odpowiedzialnym za zapalanie poszczególnych świateł lub z obwodem żarówki. Może kabelek doprowadzający zasilanie (+) do żarówki STOP, albo gdzieś jakiś element lampy dotyka do masy pojazdu i powoduje zwarcie podczas uruchomiania obwodu żarówek stopu.

Nie wymieniałeś żarówki może na większą (w sensie o wyższej mocy) niż zalecana w książce obsługi pojazdu?
skiba-262 jest offline   Odpowiedź z Cytatem
Stary 08-08-2017, 22:14   #16
Slajac
ford::amateur
 
Zarejestrowany: 29-04-2015
Model: Ford Galaxy
Silnik: 2,0
Rocznik: 2009
Postów: 6
Domyślnie Odp: Gasnące podświetlenie liczników i kontrolek

Dzięki za podpowiedź.
Zrobiłem przegląd tylnych świateł, przeczyściłem styki, powymieniałem żarówki na nowe o właściwej mocy i jak na razie jest spokój.
Slajac jest offline   Odpowiedź z Cytatem
Odpowiedz

Tagi
elektryka , mondeo mk4 , podświetlenie , podświetlenie zegrów


Narzędzia wątku

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 00:02.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy Kraków
Regeneracja turbosprężarek

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.