Forum Ford Club Polska

Sprawdzenie Numeru VIN

Wprowadź numer VIN, aby sprawdzić Historię Pojazdu

Sklep z częściami do Forda -  iParts.pl



Wróć   Forum Ford Club Polska > Samochody > Ford Transit

Komunikaty

Dołącz teraz!
Zapraszamy do rejestracji!
Dołącz już teraz do największej społeczności miłośników Forda w Polsce. Zarejestruj się i uzyskaj pełen dostęp do wszystkich działów, tematów i opcji jakie oferuje forum!


Odpowiedz
 
Narzędzia wątku Przeszukaj ten temat
Stary 24-04-2019, 12:59   #1
Danzeb
ford::amateur
 
Imię: Daniel
Zarejestrowany: 24-04-2019
Skąd: Ostrołęka
Model: Transit
Silnik: 2.0 tdci
Rocznik: 2004
Postów: 5
Domyślnie Brak zapłonu po przekręceniu kluczyka

Witam, mam problem w Fordzie transit 2004r 2.0 tdci .
Problem polega na tym iż po przekręceniu kluczyka w pozycję 1 na zapłon brak zapalenia się kontrolek licznika i słychać cyknięcie przekaźnika jedynie podświetla się licznik kilometrów i zegar, po przekręceniu kluczyka w pozycję 2 na start rozrusznika słychać tylko cyknięcie przekaźnika pod maską. W tym samym czasie zegary przygasają po wymianie wszystkich bezpieczników i przekaźników na nowe problem nie znika próbowałem odpalić samochód na krótko rozrusznik kręci lecz dalej brak zapłonu powoduje to że silnik nie chce odpalić. Akumulator sprawdziłem kilka razy jest w porządku kostka przy stacyjce również jest w porządku ponieważ posiadam forda focusa dzięki któremu po wyjęciu kostki ze stacyjki od focusa a wkładając ją do transita ale problem dalej pozostawał bez zmian.
Proszę o pomoc nie wiem co go boli niedługo dostane nerwicy przez ten samochód.
Z góry za wszelką pomoc dziękuję

Danzeb jest offline   Odpowiedź z Cytatem
Stary 24-04-2019, 14:39   #2
wojtekjanus
FORD|AUTHORIZED
 
Avatar wojtekjanus
 
Imię: Wojciech
Zarejestrowany: 02-09-2008
Skąd: Warszawa
Model: Transit
Silnik: 2,0 TDCI
Rocznik: 2003
Postów: 13,603
Domyślnie Odp: Brak zapłonu po przekręceniu kluczyka

Prawdopodobnie są dwie rzeczy jednocześnie zwalone... jeśli nie więcej...
1. To dziwne, że słychać cyknięcie przekaźnika rozrusznika R1, a rozrusznik nie kręci. Jedyne wytłumaczenie to takie, że uszkodzony jest elektrowłącznik rozrusznika (skoro rozrusznik zwarty "na krótko" kręci). Ten przekaźnik rozrusznika zadziała wtedy, gdy oprócz sygnału ze stacyjki dostanie masę z PCM - skoro działa, to znaczy, że PCM daje masę, czyli immo działa prawidłowo. Jeżeli potrafisz, sprawdź, czy elektrowłacznik dostaje napięcie w pozycji III stacyjki (praca rozrusznika).
2. Trzeba doprowadzić do zadziałania wszystkich kontrolek na tablicy zegarów. Najbardziej prawdopodobne wydaje się to, że wtyk wielopinowy na płytce zegarów nie kontaktuje.
Najlepiej jest wyjąć płytkę z zegarami, wypiąć wtyk i spirytusem z czystą szmatką przetrzeć styki na płytce (i całą płytkę od tyłu przy okazji). Czasami wystarczy tylko poruszyć wtyk i sytuacja wraca do normy - ale na krótko.
3. Jest możliwość, że uszkodzona jest stacyjka (włacznik stacyjki).
__________________
Zgredzik
wojtekjanus jest offline   Odpowiedź z Cytatem
Stary 24-04-2019, 14:51   #3
Danzeb
ford::amateur
 
Imię: Daniel
Zarejestrowany: 24-04-2019
Skąd: Ostrołęka
Model: Transit
Silnik: 2.0 tdci
Rocznik: 2004
Postów: 5
Domyślnie Odp: Brak zapłonu po przekręceniu kluczyka

Po pierwsze zdaje mi się że po pierwsze trzeba znaleźć zasilanie zapłonu stacyjka jest w porządku. Zastanawiam się dlaczego w ogóle po przekręceniu kluczyka nie załącza licznika ani zapłonu
Danzeb jest offline   Odpowiedź z Cytatem
Stary 24-04-2019, 16:02   #4
wojtekjanus
FORD|AUTHORIZED
 
Avatar wojtekjanus
 
Imię: Wojciech
Zarejestrowany: 02-09-2008
Skąd: Warszawa
Model: Transit
Silnik: 2,0 TDCI
Rocznik: 2003
Postów: 13,603
Domyślnie Odp: Brak zapłonu po przekręceniu kluczyka

Sprawdź (i oczyść) styki wtyku wielopinowego tablicy zegarów. Mk6 ma - szczątkową, ale ma - szynę CAN bus, pomiędzy zegarami i PCM. Jeżeli tam nie ma kontaktu lub na płytce pomiędzy lutami pojawiły się charakterystyczne wykwity tlenków cyny (tworząc dodatkowe "dzikie" połączenia), to dzieją się wtedy takie dziwne rzeczy. Trzeba oczyścić styki i płytkę spirytusem.

Niezależnie od tego trzeba dojść, dlaczego rozrusznik nie kręci sterowany stacyjką. Spróbuj wyjąć przekaźnik rozrusznika R1 i na pin nr 5 w jego gnieździe podaj +12V - rozrusznik powinien zadziałać. Ten pin jest bezpośrednio połączony z elektrowłącznikiem rozrusznika.
Jeżeli zadziała, to sprawdź czy pomiędzy pinem nr 1 i pinem nr 2 w gnieździe pojawia się napięcie w pozycji start stacyjki, potem to samo pomiędzy pinem nr 1 i nr 3.
Jeżeli rozrusznik nie zadziała, to albo zwalony jest elektrowłacznik, albo przewód idący do niego.

Kiedy zegary przygasają, jakie napięcie jest na akumulatorze?
__________________
Zgredzik

Ostatnio edytowane przez wojtekjanus ; 24-04-2019 o 16:15
wojtekjanus jest offline   Odpowiedź z Cytatem
Stary 24-04-2019, 16:28   #5
Danzeb
ford::amateur
 
Imię: Daniel
Zarejestrowany: 24-04-2019
Skąd: Ostrołęka
Model: Transit
Silnik: 2.0 tdci
Rocznik: 2004
Postów: 5
Domyślnie Odp: Brak zapłonu po przekręceniu kluczyka

Cytat:
Napisał wojtekjanus Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Sprawdź (i oczyść) styki wtyku wielopinowego tablicy zegarów. Mk6 ma - szczątkową, ale ma - szynę CAN bus, pomiędzy zegarami i PCM. Jeżeli tam nie ma kontaktu lub na płytce pomiędzy lutami pojawiły się charakterystyczne wykwity tlenków cyny (tworząc dodatkowe "dzikie" połączenia), to dzieją się wtedy takie dziwne rzeczy. Trzeba oczyścić styki i płytkę spirytusem.

Niezależnie od tego trzeba dojść, dlaczego rozrusznik nie kręci sterowany stacyjką. Spróbuj wyjąć przekaźnik rozrusznika R1 i na pin nr 5 w jego gnieździe podaj +12V - rozrusznik powinien zadziałać. Ten pin jest bezpośrednio połączony z elektrowłącznikiem rozrusznika.
Jeżeli zadziała, to sprawdź czy pomiędzy pinem nr 1 i pinem nr 2 w gnieździe pojawia się napięcie w pozycji start stacyjki, potem to samo pomiędzy pinem nr 1 i nr 3.
Jeżeli rozrusznik nie zadziała, to albo zwalony jest elektrowłacznik, albo przewód idący do niego.

Kiedy zegary przygasają, jakie napięcie jest na akumulatorze?
Na akumulatorze jest 12.6 V po załączeniu rozrusznika światła licznika przygasają przy tym cały czas brak kontrolek licznika i napięcie spada o jedną dziesiątą
Danzeb jest offline   Odpowiedź z Cytatem
Stary 24-04-2019, 17:12   #6
wojtekjanus
FORD|AUTHORIZED
 
Avatar wojtekjanus
 
Imię: Wojciech
Zarejestrowany: 02-09-2008
Skąd: Warszawa
Model: Transit
Silnik: 2,0 TDCI
Rocznik: 2003
Postów: 13,603
Domyślnie Odp: Brak zapłonu po przekręceniu kluczyka

Cytat:
Napisał Danzeb Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
po załączeniu rozrusznika światła licznika przygasają
Skoro nie działa rozrusznik i elektrowłącznik, nie bardzo wiem co może pobierać wtedy prąd - cewka przekaźnika to dziesiąte ampera.
__________________
Zgredzik
wojtekjanus jest offline   Odpowiedź z Cytatem
Odpowiedz

Tagi
brak zapłonu , kontrolki , stacyjka , transit


Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 00:46.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy benzynowych
Regeneracja turbosprężarek - Regeneracja czyszczenie filtrów DPF FAP
serwis komputerowy

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.