Forum Ford Club Polska

Sprawdzenie Numeru VIN

Wprowadź numer VIN, aby sprawdzić Historię Pojazdu

Sklep z częściami do Forda -  iParts.pl



Wróć   Forum Ford Club Polska > Samochody > Ford Focus

Komunikaty

Dołącz teraz!
Zapraszamy do rejestracji!
Dołącz już teraz do największej społeczności miłośników Forda w Polsce. Zarejestruj się i uzyskaj pełen dostęp do wszystkich działów, tematów i opcji jakie oferuje forum!


Odpowiedz
 
Narzędzia wątku Przeszukaj ten temat
Stary 03-05-2011, 22:36   #1
andy71
ford::beginner
 
Avatar andy71
 
Zarejestrowany: 27-02-2009
Skąd: Wrocław
Model: Mondeo
Silnik: 2.0 TDCi
Rocznik: 2003
Postów: 39
Domyślnie wariujący wskaźnik temperatury i p1289

Samochód to Focus 1.6 z 2003.
Komputer wywala błąd 1289. Czujnik temperatury na głowicy wymieniony, objawy takie same.
Problem pojawia się tylko jak samochód postoi, np. po nocy (zupełnie wystygnie). Odpalam silnik, wskazówka temperatury trzyma się cały czas na pozycji minimum, wentylator po jakimś czasie się włącza (wskazówka dalej minimum). MAM ODB2 i ScanXL - monitoruję FORD.ENGINE.CHT (Cylinder Head Temperature after FMEM) oraz SAE.ECT (Engine Coolant Temperature). Pierwszy pokazuje temperaturaturę, która wydaje się prawidłowa, rośnie od temperatury otocznia do 119 (i ani trochę więcej). Dość szybko rośnie, wentylator cały czas działa, nawet już przy 80stopniach!
W tym czasie 2gi czujnik - ECT pokazuje -40, a wskazówka jest na minimum.
Nagle 2gi czujnik (ECT) dostaje temperature 109 stopni, a CHT spada do 117. po kilku sekundach temperatury osiągają 108 i ,110. Wskazówka temperatury jest na środku. Następnie CHT spada do 97, ECT pokazuje -40, wskazówka na miniumum. W tym momencie wentylator już nie chodzi. CHT powoli rośnie do 103, a którym to ECT nagle pokazuje 59, później -40. w tym momencie wskaznik temperatiry pokazuje raz minimum raz środek ECT pokazuje raz - 40 raz 75, CHT różne temperatury 58, 52, 68, 43 obroty na biegu jałowym skaczą powyżej 1000, później spadają, samochód gaśnie. Od tego momentu silnik jest w trybie awaryjnym, zapisany jest błąd 1289.

Gdy skasuję błąd, a silnik jest już rozgrzany CHT i ECT pokazują wiarygodne odczyty, różnicące się max 2 stopnie, a wentylator włącza się przy 122 stopniach, temperatury spadają poniżej 100, wyłącza się. wszystko działa jak należy, można jeździć bez problemów.

Problem nie występuje za każdym razem.
Problem pojawił się po standardowej wymianie filtrów i oleju. Dodam też, że jakieś pół roku wcześniej żonka zróbiła trasę z odkręconym korkiem oleju i wszystko pod maską pływało w oleju. Między innymi zalane świece, czujnik temperatury na głowicy, itd. Świece wymienione, i tak jak wspominałem czujnik temperatury na głowicy też został wymieniony, a okolica oczyszczna z oleju.

W ASO po VINie podali mi, że w tym modelu poza czujnikiem na główicy jest jeszcze czujnik temperatury płynu, ale za chiny nie mogę go zlokalizować. Pod cewką go nie ma. Gdzie mam szukać?
Co dalej?

andy71 jest offline   Odpowiedź z Cytatem
Stary 03-05-2011, 23:27   #2
mjprzem
ford::expert
 
Zarejestrowany: 25-02-2008
Skąd: podkarpackie, mielec klimatyzacja napełnianie
Model: focus sedan ghia
Silnik: tddi
Rocznik: 2000
Postów: 3,090
Domyślnie Odp: wariujący wskaźnik temperatury i p1289

Cytat:
Napisał andy71 Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
W ASO po VINie podali mi, że w tym modelu poza czujnikiem na główicy jest jeszcze czujnik temperatury płynu, ale za chiny nie mogę go zlokalizować. Pod cewką go nie ma. Gdzie mam szukać?
Co dalej?
Jesli dobrze pamietam to jest tylko 1 czujnik Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Jutro sprawdze w schemacie..wiec jak sie przypomnisz to Ci odpowiem napewno.

U ciebie objawy wskazują na słabe połączenie elektryczne pomiedzy czyjnikiem a PCM. Jednak to nie zanczy ze to jest wina przewodu bo rownie dobrze może to być słabego/zimnego lutu w module PCM. To byloby gorzej.
Jedyne co bedziesz mógł sprawdzić to wiązkę przewodów oraz ewentualnie za czujnik podłączyć jakiś odpowiedni opornik...mozes zmierzyc rezystancie czyjnika w temp. powiedzmy 50-70'C i podlaczyc zamiast czujnika oporniczek. W taki spsob wyeliminujesz ze to nie wina czujnika. Ale uważaj aby silnika nie przegrzac bo wtedy komputer niebedzie wiedzial jaka jest faktyczna temp. silnika.
mjprzem jest offline   Odpowiedź z Cytatem
Stary 04-05-2011, 01:00   #3
andy71
ford::beginner
 
Avatar andy71
 
Zarejestrowany: 27-02-2009
Skąd: Wrocław
Model: Mondeo
Silnik: 2.0 TDCi
Rocznik: 2003
Postów: 39
Domyślnie Re: wariujący wskaźnik temperatury i p1289

Poprzeglądałem sieć i właściwie też już jestem przekonany, że mam jeden czujnik... Tylko czemu 2 odczyty temperatur dostaje z kompa.
Druga sprawa to, że problem jest chyba tylko na zimnym silniku. Jak już się rozgrzeje i skasuje błąd wszystko jest OK.
Przed chwilą sprawdziłem raz jeszcze - włączam zimny silnik i prawie natychmiast wyłączył się wentylator. Wyłączyłem silnik. Włączam silnik po raz drugi - ta sama sytuacja i silnik przełączył się w tryb awaryjny.
Patrzyłem też na wiążkę, pod plastikową opaską ochronną full oleju na przewodach...
Problem pojawił się po serwisie, może po prostu zasyfiły się styki na wtyczkach - kupię coś do czyszczenia styków i sprawdzę.
andy71 jest offline   Odpowiedź z Cytatem
Stary 04-05-2011, 09:06   #4
mjprzem
ford::expert
 
Zarejestrowany: 25-02-2008
Skąd: podkarpackie, mielec klimatyzacja napełnianie
Model: focus sedan ghia
Silnik: tddi
Rocznik: 2000
Postów: 3,090
Domyślnie Odp: wariujący wskaźnik temperatury i p1289

schemat elektryczny wg pliku
2003_5_Focus_WD.pdf
Strona
303-03-00 -1 without air conditioning -1

Szukajac dalej w schemacie znajdziesz wszystko co potrzeba wiedziec do sprawdzenia obwodu(lokalizacja złączek i pinów)

A wiec jest 1 czujnik temp. Na schemacie B135
Najlepiej byloby sprawdzic polaczenie pomiedzy pinami tego czujnika a komputerem.
Do tego celu odpiac akumulator i odłączyc PCM-- EECV
Najlepiej sprawdz piszczącym miernikiem i poruszaj kabelkami w trakcie sprawdzania czy nie bedzie przerywac.

Wtyczka C415
PIN nr 91 kolor BN ma byc połączony z kolorem BN/WH we wtyczce C902 od czujnika temp.
PIN nr 38 kolor WH/VT ma byc polaczony z kolorem WH/VT w wtyczce C902 od czujnika temp.

Wtyczka C415 jest na stronie 700-07-00-36

Istnieje kilka mozliwosci uszkodzenia obwodu
Są złącza S98 i S63 na których moze byc cos nietak z tym przewodem.
Ale poniewaz masz tylko blad od czujnika temp. to jedyne mozliwosc to bedzie:
- pomiedzy zlaczem S98 a wtyczką C902-kolor BN/WH
-pomiedzy zlaczem C902 a EECV kolor WH/VT
-uszkodzenie obwodu w PCM od strony PINu 38 wtyczka-C415
-i oczywiscie cos nietak z drugim czujnikiem temp, choc to pewnie nie to.

Tylko te mozliwosci mozna brac pod uwage, bo gdyby PCM byl uszkodzony od strony PINu 91 kolor BN wtyczki C415 to błedów silnika byloby bardzo dużo gdyż ten obwód jest jednym z najważniejszych wyjść i ma powiązania z wieloma czujnikami.

Dwoma temp. w trybie serwisowym sie nie sugeruj...komputer to sobie sam wylicza ale na podstawie 1-czujnika.
Mozesz sprawdzic opór miernika przy temp. 60'C i podłączyc adekwatny rezystor do koncuwek pinu C902 wtedy sprawdzisz czy to nie wina czujnika temperatury. Wówczas temp. powinna cały czas być taka sama. Niestety niewiem jaki jest model czujnika temp. i niewiem jaką ma rezystancje ale napewno w necie by sie znalazło.

Ostatnio edytowane przez mjprzem ; 04-05-2011 o 09:11
mjprzem jest offline   Odpowiedź z Cytatem
Stary 04-05-2011, 19:34   #5
andy71
ford::beginner
 
Avatar andy71
 
Zarejestrowany: 27-02-2009
Skąd: Wrocław
Model: Mondeo
Silnik: 2.0 TDCi
Rocznik: 2003
Postów: 39
Domyślnie Re: wariujący wskaźnik temperatury i p1289

Dzięki za wskazówki, ale na taką zabawę nie mam niestety warunków. Na przewodach nie widać uszkodzenia. Przeczzyściłem C90, dalej to samo. Chciałem jeszcze wyczyścić złącza przy czujniku (C902), ale zaczęło padać Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.

Zanim zacząłęm zabawę skasowałem błędy, ale było coś nowego: P0460. Już go widziałęm kilka dni temu, ale nie pojawiał się za każdym razem gdy P1289. Nie wiem czy to ma związek czy nie.
andy71 jest offline   Odpowiedź z Cytatem
Stary 04-05-2011, 21:31   #6
mjprzem
ford::expert
 
Zarejestrowany: 25-02-2008
Skąd: podkarpackie, mielec klimatyzacja napełnianie
Model: focus sedan ghia
Silnik: tddi
Rocznik: 2000
Postów: 3,090
Domyślnie Odp: Re: wariujący wskaźnik temperatury i p1289

Cytat:
Napisał andy71 Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
...Przeczzyściłem C90, dalej to samo. Chciałem jeszcze wyczyścić złącza przy czujniku (C902), ale zaczęło padać Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Zanim zacząłęm zabawę skasowałem błędy, ale było coś nowego: P0460.
P0460 Fuel Level Sensor Circuit Malfunction
Raczej przypadek jak zwiazek.

Co masz na mysli mowiac ze dalej o samo..?
czyli temp silnika byla dalej -40stC...? tak to mam rozumiec?

jesli tak to niema wyjscia..bedzie potrzeba sprawdzic który obwód przewodów jest niesprawny a pozniej szukac przerwy w obwodzie.
Jak niemasz warunków to mozesz tylko sie upewnic ze to wina kabelka a nie kompa.

Wystarczy dostac sie do ECU-wyciagnąć schowek, odłączyc akumulator i wypiac ecu. do tego miernik i sprawdzisz odrazu co w trawie piszczy. Z tym niema duzo roboty. Ale to juz twoja decyzja..to co mogłem i wiedziałem powiedziałem Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
mjprzem jest offline   Odpowiedź z Cytatem
Stary 04-05-2011, 21:38   #7
andy71
ford::beginner
 
Avatar andy71
 
Zarejestrowany: 27-02-2009
Skąd: Wrocław
Model: Mondeo
Silnik: 2.0 TDCi
Rocznik: 2003
Postów: 39
Domyślnie Re: wariujący wskaźnik temperatury i p1289

Dobra, spędziłem przy autku jeszcze trochę czasu i ustaliłem kilka rzeczy:
FORD.ENGINE.CHT (Cylinder Head Temperature after FMEM) ze ScanXL to wcale nie temperatura z czujnika na głowicy, odłączyłem ten czujnik na głowicy, a ta wartość po odpaleniu silnika rosła. Skąd komp bierze tą temperature, musi być gdzieś jakiś drugi czujnik.

Zatem SAE.ECT (Engine Coolant Temperature) to temperatura z czujnika na głowicy.

Pojeździłem trochę silnik się rozgrzał, a wskazania ECT (czyli czujnika na głowicy) dalej -40. Zdrowo poruszałem wiązkami i nagle zaczął pokazywać 106, 107. To na pewno coś z wiązkami przy silniku i albo sytuacja poprawia się od ruszania wiązkami (ewentualne wibracje silnika), albo gdzieś jest zwarcie od wilgoci, która po nagrzaniu silnika odparowuje i dalej jest OK.
andy71 jest offline   Odpowiedź z Cytatem
Stary 04-05-2011, 21:50   #8
mjprzem
ford::expert
 
Zarejestrowany: 25-02-2008
Skąd: podkarpackie, mielec klimatyzacja napełnianie
Model: focus sedan ghia
Silnik: tddi
Rocznik: 2000
Postów: 3,090
Domyślnie Odp: Re: wariujący wskaźnik temperatury i p1289

Cytat:
Napisał andy71 Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Skąd komp bierze tą temperature, musi być gdzieś jakiś drugi czujnik....
Wlasnie o to chodzi ze niema Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum. komputer to sobie sam wylicza..nie sugeruj sie tym.


Cytat:
Napisał andy71 Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Pojeździłem trochę silnik się rozgrzał, a wskazania ECT (czyli czujnika na głowicy) dalej -40. Zdrowo poruszałem wiązkami i nagle zaczął pokazywać 106, 107.
No to wiadomo ze to wiazki..mozesz targac kablami i moze sie uda albo pomeczyc sie profesjonalnie miernikiem i sprawdzic który obwód w którym miejscu to bedziesz mial 100% pewność. Jak tylko bedziesz targal wiązkami to mozesz dokladnie nieznależc usterki i za jakis czas znowu cie to bedzie irytowało.

Ale chyba sprawe mozna uznac za rozwiązaną w 90% Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
mjprzem jest offline   Odpowiedź z Cytatem
Stary 05-05-2011, 06:40   #9
andy71
ford::beginner
 
Avatar andy71
 
Zarejestrowany: 27-02-2009
Skąd: Wrocław
Model: Mondeo
Silnik: 2.0 TDCi
Rocznik: 2003
Postów: 39
Domyślnie Re: Odp: Re: wariujący wskaźnik temperatury i p1289

Cytat:
Napisał mjprzem Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Wlasnie o to chodzi ze niema Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum. komputer to sobie sam wylicza..nie sugeruj sie tym.
OK. Ale wylicza sobie, ale na podstawie czego? Długości pracy jednostki i temperatury otoczenia? No jakoś nie widzę tego. Przecież czujnik na głowicy odłączyłem do tego testu.
No ale widać, że tamten czujnik (przyjmijmy, że "gdzieś" jest ;-) ) nie ma nic do rzeczy - wentyaltor na chłodnicy i wskaźnik na panelu na pewno są sterowane na podstawie odczytów z czujnika na głowicy.

Dzisiaj wziąłem tą fokę do pracy - przez pierwsze 15 km wskazówka poniżej minimum (wentylator włączony od początku - klima wyłączona, jestem pewny, że odczyt z kompa był by -40), nagle tak przy 90km/h ze 2, 3 razy szarpnęło samochodem wskazówka ustawiła się do pionu. Zatem to chyba nie kwestia poruszania kablami, a wilgoci, która się gdzieś zbiera i zwiera, a przy nagrzanym silniku odparowuje i od tego momentu wszystko działa jak należy Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
andy71 jest offline   Odpowiedź z Cytatem
Stary 05-05-2011, 08:27   #10
mjprzem
ford::expert
 
Zarejestrowany: 25-02-2008
Skąd: podkarpackie, mielec klimatyzacja napełnianie
Model: focus sedan ghia
Silnik: tddi
Rocznik: 2000
Postów: 3,090
Domyślnie Odp: Re: Odp: Re: wariujący wskaźnik temperatury i p1289

Cytat:
Napisał andy71 Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Zatem to chyba nie kwestia poruszania kablami, a wilgoci, która się gdzieś zbiera i zwiera, a przy nagrzanym silniku odparowuje i od tego momentu wszystko działa jak należy Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Kable tak..wilgoc raczej nie.. i bardzo mało prawdopodobne.
pod wplywem temp. plastiki sie rozgrzewaja i robia luzniejsze i przemieszczaja, i zaczyna laczyc przerwany obwód. wilgoć miała by bardzo mały wpływ chyba ze w zasniedziałym złączu.
mjprzem jest offline   Odpowiedź z Cytatem
Odpowiedz


Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 00:37.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy benzynowych
Regeneracja turbosprężarek - Regeneracja czyszczenie filtrów DPF FAP
serwis komputerowy

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.