Forum Ford Club Polska

Sprawdzenie Numeru VIN

Wprowadź numer VIN, aby sprawdzić Historię Pojazdu

Sklep z częściami do Forda -  iParts.pl



Wróć   Forum Ford Club Polska > Samochody > Ford C-MAX

Komunikaty

Dołącz teraz!
Zapraszamy do rejestracji!
Dołącz już teraz do największej społeczności miłośników Forda w Polsce. Zarejestruj się i uzyskaj pełen dostęp do wszystkich działów, tematów i opcji jakie oferuje forum!


Odpowiedz
 
Narzędzia wątku Przeszukaj ten temat
Stary 01-04-2014, 20:11   #11
piotr49
ford::beginner
 
Imię: Piotr
Zarejestrowany: 30-03-2014
Skąd: Łowicz
Model: Ford Focus C-Max
Silnik: 2,0TDCI
Rocznik: 2005
Postów: 10
Domyślnie Odp: Nie działa wspomaganie kierownicy po próbie uruchomienia

Sprawdziłem nap. ładowania 13,9V . Akum jest jeszcze pod prostownikiem.
Po rozmowie z serwisantem ASO FORD Łódź wiem tyle, że diagnostyka całościowa kosztuje 270 PLN i o ile dobrze pamięta to nowa pompa po podłączeniu nie wymaga dodatkowej instalacji oprogramowania.

Spróbuję jeszcze jutro coś dowiedzieć się w innym serwisie.

Jeżeli ktoś ma jeszcze jakieś doświadczenia ze wspomaganiem lub sugestie jak to sprawdzić to bardzo chętnie skorzystam.

piotr49 jest offline   Odpowiedź z Cytatem
Stary 01-04-2014, 21:44   #12
madamsz
ford::professional
 
Avatar madamsz
 
Imię: Mariusz
Zarejestrowany: 04-12-2011
Skąd: Mielec i okolice
Model: Focus 1,6 tdci; Fusion 1
Silnik: 1,6 ON; 1,4 Pb
Rocznik: 2012; 2004
Postów: 1,163
Domyślnie Odp: Nie działa wspomaganie kierownicy po próbie uruchomienia

Jak by nie wymagał to bym nie musiał doprogramowywac modułu jak wymieniałem pompę wspomagania u siebie Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.. Niestety po wymianie jest komunikat "błąd układu wspomagania" i zachowanie podobne jak u ciebie, chociaż pompa pracuje i działa Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.

Mariusz

Trochę drogo na 270zł (chociaż taniej niż pompa Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum. )
madamsz jest offline   Odpowiedź z Cytatem
Stary 02-04-2014, 20:00   #13
piotr49
ford::beginner
 
Imię: Piotr
Zarejestrowany: 30-03-2014
Skąd: Łowicz
Model: Ford Focus C-Max
Silnik: 2,0TDCI
Rocznik: 2005
Postów: 10
Domyślnie Odp: Nie działa wspomaganie kierownicy po próbie uruchomienia

Wspomaganie jak nie działało tak nie działa.

Jeszcze raz podpiołem Maxa pod komp i wywala błąd:

Moduł IC - U1900-60 - Usterka magistrali komunikacji CAN - błąd odbioru
Moduł - Tablica przyrządów.

Może ktoś wie co to oznacza? Komputer, a dokładnie program ForScan nie widzi wspomagania ani takiego układu nie rozróżnia (może tylko u mnie?)

Czy ktoś miał kiedyś taki błąd?
piotr49 jest offline   Odpowiedź z Cytatem
Stary 23-04-2014, 16:08   #14
cmax łużyce
ford::amateur
 
Zarejestrowany: 09-03-2008
Model: c max
Silnik: 1,6
Rocznik: 2005
Postów: 2
Domyślnie Odp: Nie działa wspomaganie kierownicy po próbie uruchomienia

Cześć
Walczyłem ze wspomaganiem w mim c maxie kilka tygodni: oczywiście wymieniłem akumulator i alternator, następnie okazało się, że kable były zaśniedziałe. W końcu i tak zmuszony byłem kupić nową ( tzn. używkę ) pompę i zadziałało.
Z ciekawości rozebrałem starą. Pomiary na przyrządzie były niemal identyczne ze starą. Okazało się jednak, że na dnie była minimalna warstwa wody. Ona to zapewne robiła zwarcie i pompa nie działała. Jak bym wiedział, to bym przewiercił mały otworek i sprawa by się rozwiązała. Skąd tam woda??? Nie mam pojęcia.
Niestety trochę kasy , nerwów i czasu mnie to kosztowało.
cmax łużyce jest offline   Odpowiedź z Cytatem
Stary 24-04-2014, 22:54   #15
piotr49
ford::beginner
 
Imię: Piotr
Zarejestrowany: 30-03-2014
Skąd: Łowicz
Model: Ford Focus C-Max
Silnik: 2,0TDCI
Rocznik: 2005
Postów: 10
Wink Odp: Nie działa wspomaganie kierownicy po próbie uruchomienia

Witam

Dziękuję wszystkim, którzy zainteresowali się moim problemem. Trochę to trwało, ale sprawa jest załatwiona na szczęście niedużym kosztem.
Nie wierzyłem mechanikom, którzy mówili, że pompę trzeba wymienić. Nie miałem czasu jechać do serwisu Forda, wieczorami sam próbowałem sprawdzać wszystkie złączki i kable - wszystko wyglądało OK. Nie sprawdziłem tylko połączeń pod deską zegarów. W końcu jednak dzisiaj udałem się do serwisu Forda w Płocku na diagnostykę IDS mojego C-maxa i ku mojemu zaskoczeniu po niecałych dwóch godzinach w serwisie wspomaganie działa. Zapłaciłem tylko za diagnostykę IDS C-maxa 215zł. brutto.(zaśniedziałe styki w złączce prawdopodobnie pod tablicą zegarów bo tylko tam nie sprawdzałem-w serwisie nie chcieli powiedzieć, która złączka) koszt robocizny 0 zł

Jednak co serwis fabryczny to serwis. Nie należy ufać mechanikom, którzy próbują nas naciągnąć na koszty (a może to, a może tamto ......) Z czystym sumieniem mogę polecić serwis Forda Michalski Motors w Płocku, ceny mają nie najwyższe, a i mechaników jak widać także solidnych, jedno co jest na minus to brak możliwości uczestniczenia w diagnostyce.

Jeszcze raz dziękuję za zainteresowanie tematem. http://forum.fordclubpolska.org/imag.../icon_wink.gif

Ostatnio edytowane przez piotr49 ; 24-04-2014 o 23:01
piotr49 jest offline   Odpowiedź z Cytatem
Stary 14-07-2017, 20:47   #16
lisek40
ford::advanced
 
Avatar lisek40
 
Zarejestrowany: 08-04-2011
Model: Ford c-max
Silnik: 1.8 tdci
Rocznik: 2006
Postów: 496
Domyślnie Odp: Nie działa wspomaganie kierownicy po próbie uruchomienia

Odgrzeję temat. Dwa razy po przekręceniu kluczyka komunikat usterka układu silnika i brak wspomagania. Ponowne przekręcenie kluczyka likwiduje problem. Kodu błędu nie pamiętam, ale to coś z brakiem komunikacji. Gdzie szukać przyczyny?
lisek40 jest online   Odpowiedź z Cytatem
Stary 17-11-2017, 10:36   #17
s.jedruch
ford::amateur
 
Imię: Sebastian
Zarejestrowany: 17-11-2017
Skąd: Gorzów Wlkp.
Model: C-Max
Silnik: 2,0 TDCI 136KM
Rocznik: 2004
Postów: 1
Domyślnie Odp: Nie działa wspomaganie kierownicy po próbie uruchomienia

Witam, jestem tu nowym i jednocześnie świeżym posiadaczem C-Maxa 2,0 CDTI 136KM. Problem mój polega na tym że wspomaganie w pozycji jazdy na wprost nie działa po pokonaniu oporu przy skrecie kierownicą już wszystko jest ok do czasu kiedy koło kierownicy nie wróci spowrotem w pozycje jazdy na wprost. Z tego co wiem to poprzedni właściciel uzupełnił płyn w zbiorniczku wspomagania płynem uniwersalnym, więc go wymieniłem na zielony Febi, ponadto ma akumulator na gwarancji bo był wymieniany przez poprzedniego wlaściciela miesiąc przed zakupem (kwestia tylko czy nie jest za mały bo nie wiem w oryginale jaki powinien być), jeszcze co mi przychodzi do głowy to czujnik konta skrętu, w fordzie jest on pod kołem kierownicy? Wymienia sie co z całym osprzętem taśma itp.? Czy trzeba o adaptować i wg których nr go dobrać oraz czy podzielacie moje zdanie słuszności wymiany tego czujnika, a może inne macie spostrzeżenia?
s.jedruch jest offline   Odpowiedź z Cytatem
Odpowiedz

Tagi
wspomaganie


Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 08:29.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy benzynowych
Regeneracja turbosprężarek - Regeneracja czyszczenie filtrów DPF FAP
serwis komputerowy

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.