Forum Ford Club Polska

Sprawdzenie Numeru VIN

Wprowadź numer VIN, aby sprawdzić Historię Pojazdu

Sklep z częściami do Forda -  iParts.pl

Wróć   Forum Ford Club Polska > Samochody > Ford Ka

Komunikaty

Dołącz teraz!
Zapraszamy do rejestracji!
Dołącz już teraz do największej społeczności miłośników Forda w Polsce. Zarejestruj się i uzyskaj pełen dostęp do wszystkich działów, tematów i opcji jakie oferuje forum!


Odpowiedz
 
Narzędzia wątku
Stary 10-04-2018, 12:33   #1
Q_Nick
ford::amateur
 
Zarejestrowany: 20-01-2018
Model: Ka
Silnik: Endura 1.3 60KM
Rocznik: 2000
Postów: 4
Domyślnie Brak połączenia z ECU

Witajcie. Ostatnio w samochodzie zaczęła się palić kontrolka ABSu. Sprawdziłem ilość płynu hamulcowego, przewody czy nie uszkodzone, ale niby wszystko ok. Więc stwierdziłem, że użyję dongla Vgate Scan kupionego za 30 złotych na Allegro. Podpiąłem do samochodu, załączyłem zapłon, uruchomiłem program i łączę. Czekam aż się połączy i udaje się połączyć z urządzeniem, ale brak połączenia z ECU. Myślę, sprawdzę inne programy/aplikacje, ale to nic nie daje. W czym może być problem? Bez problemu łączę się z Passatem, a tu do Kaczuszki nie może. Miał ktoś może jakieś podobne przygody? Lub wie gdzie może leżeć jakaś przyczyna?

A to log z FORScana
Cytat:
(WARN) [13:16:13.809] Sprawdzanie WiFi...
(WARN) [13:16:18.831] Sprawdzanie COM4...
(WARN) [13:16:20.789] Sprawdzanie COM5...
(OK) [13:16:31.791] Połączenie z interfejsem jest nawiązane: COM5
(OK) [13:16:31.791] Interfejs: ELM327 v2.1
(ERR) [13:16:48.446] Nie można połączyć sie z pojazdem. Proszę się upewnić,
że zapłon jest włączony i spróbować ponownie
(OK) [13:17:02.041] Połączenie z interfejsem jest nawiązane: COM5
(OK) [13:17:02.041] Interfejs: ELM327 v2.1
(ERR) [13:17:47.707] Nie można połączyć sie z pojazdem. Proszę się upewnić,
że zapłon jest włączony i spróbować ponownie
(OK) [13:18:11.287] Połączenie z interfejsem jest nawiązane: COM5
(OK) [13:18:11.287] Interfejs: ELM327 v2.1
(ERR) [13:18:57.381] Nie można połączyć sie z pojazdem. Proszę się upewnić,
że zapłon jest włączony i spróbować ponownie

Q_Nick jest offline   Odpowiedź z Cytatem
Stary 11-04-2018, 22:17   #2
DOHC16v
ford::average
 
Imię: tomek
Zarejestrowany: 24-08-2017
Skąd: polska
Model: focus
Silnik: 1800
Rocznik: 2004
Postów: 74
Domyślnie Odp: Brak połączenia z ECU

elm badziewny pewnie. Najtańsze szajsowate wersje to połowy aut nie ruszają.
Ewentualnie sprawdz czy masz zasilanie na obd tam gdzie powinno byc.

Podłączenie ecu do kontrolki absu w niczym Ci nie pomoże. Do absu masz osobny sterownik.
DOHC16v jest offline   Odpowiedź z Cytatem
Stary 11-04-2018, 22:26   #3
totek2
FCP member
 
Avatar totek2
 
Zarejestrowany: 23-10-2012
Skąd: Gdańsk/Zgorzelec
Model: S-MAX
Silnik: 2.0EB 240PS
Rocznik: 2010
Postów: 1,969
Domyślnie Odp: Brak połączenia z ECU

A IDS trzeba spróbować.
__________________
TRÓJMIASTO-UCDS, IDS, ELM - modyfikacje, convers+ PDC, FX SD z ciemnym motywem, zmiana mocy, Polskie menu NX DVD, Aktywacja Navi Sync 2, Sync 2 PL, Sync 3 PL, CHIP Tunning i inne.
totek2 jest offline   Odpowiedź z Cytatem
Stary 12-04-2018, 10:29   #4
Q_Nick
ford::amateur
 
Zarejestrowany: 20-01-2018
Model: Ka
Silnik: Endura 1.3 60KM
Rocznik: 2000
Postów: 4
Domyślnie Odp: Brak połączenia z ECU

To jak uda się połączyć z ECU to może przynajmniej sprawdzę czemu check engine mi się świeci. Jeszcze pytanie, czy wiecie na których pinach powinno być to zasilanie? Zielony jestem w temacie.

Ostatnio edytowane przez Q_Nick ; 13-04-2018 o 08:29
Q_Nick jest offline   Odpowiedź z Cytatem
Stary 13-04-2018, 22:25   #5
lukaszek_socho
ford::professional
 
Imię: x
Zarejestrowany: 19-08-2009
Model: x
Silnik: x
Rocznik: x
Postów: 1,250
Domyślnie Odp: Brak połączenia z ECU

Cytat:
Napisał DOHC16v Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Podłączenie ecu do kontrolki absu w niczym Ci nie pomoże. Do absu masz osobny sterownik.
VGate bez problemu czyta ABS, nie czyta tylko poduszek.
lukaszek_socho jest offline   Odpowiedź z Cytatem
Stary 14-04-2018, 12:16   #6
Q_Nick
ford::amateur
 
Zarejestrowany: 20-01-2018
Model: Ka
Silnik: Endura 1.3 60KM
Rocznik: 2000
Postów: 4
Domyślnie Odp: Brak połączenia z ECU

Cytat:
Napisał lukaszek_socho Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
VGate bez problemu czyta ABS, nie czyta tylko poduszek.

Tylko pytanie czy to prawdziwy VGate .
Q_Nick jest offline   Odpowiedź z Cytatem
Odpowiedz


Narzędzia wątku

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 16:38.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy Kraków
Regeneracja turbosprężarek

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.