Forum Ford Club Polska

Sprawdzenie Numeru VIN

Wprowadź numer VIN, aby sprawdzić Historię Pojazdu

Sklep z częściami do Forda -  iParts.pl



Wróć   Forum Ford Club Polska > Samochody > Ford Focus

Komunikaty

Dołącz teraz!
Zapraszamy do rejestracji!
Dołącz już teraz do największej społeczności miłośników Forda w Polsce. Zarejestruj się i uzyskaj pełen dostęp do wszystkich działów, tematów i opcji jakie oferuje forum!


Odpowiedz
 
Narzędzia wątku Przeszukaj ten temat
Stary 09-07-2017, 15:59   #1
Filon69
ford::advanced
 
Zarejestrowany: 28-02-2007
Skąd: Poznań
Model: Focus III FL
Silnik: 1.5 Ecoboost 150 KM
Rocznik: 2015
Postów: 410
Domyślnie BLIS - dokładanie i aktywacja

Dzień dobry,

Od dłuższego czasu walczę z uruchomieniem BLIS`a w moim Focusie MK3 FL

Nam prośbę o pomoc do osób, którym się to udało w polifcie i do wszystkich "czarodziejów" od Forda :-)

W systemie cały czas nie widać tych radarów (brak SOD-R o SOD-L).
IPC, czyli zegary, zgłaszają błąd o utracie komunikacji z radarami.

Podłączenie wg. mnie jest OK, zasilanie radary dostają, trochę miałem wątpliwości z CAN`em, bo są rozbieżności w schematach (plus i minus CAN`a są czasami pomieszane). Ostatecznie mam tak podpięty CAN -> schemat

Aktywacja BLIS`a została zrobione w centralnej konfiguracji (aktywacja BLIS 2.0) i w zegarach (menu jest). Do wpisywania VIN`u w moduły BLIS nawet nie doszło, bo nie można się z nimi połączyć. Pytanie czy coś nie zostało pominięte, np. w BCM, może coś tam trzeba jeszcze skonfigurować?

kilka razy już sprawdzałem wszytko od strony elektrycznej. Z BCM z wtyczki C2280B (C2) wychodzą 2 pary MS CAN 'a: Piny 60,40 oraz 38,58. Dochodzą do radarów, ciągłość przewodów sprawdzona. Odnośnie plusa i minusa CAN to wszystkie kombinacje sprawdziłem...

Z kolegą Krystianen sprawdziliśmy UCDS'EM różne kombinacje podłączenia CAN 'a (różnie + i -) i nic ...

Tam nie ma co nie działać, podłączenie jest banalne - powinno odpalić od razu, a ja już ponad miesiąc z tym się męczę....

Brak mi już pomysłów co jeszcze może być nie tak... już zaczynam wymyślać jakieś "bzdury", tj. :
- może to nie jest wtyczka C2... bo coś zmienili w schematach podłączenia
- może zły mam BCM (nie obsługuje Blis'a)

Już nawet oscyloskopem sprawdzałem co wychodzi z radarów, co z BCM`a...
Z Radarów wychodzi mi sygnał zbliżony do CAN'a (osc_1) z kolei z BCM'a wychodzi mi nijak sygnał podobny do CAN 'a, co ciekawe, jest taki sam niezależnie, czy jest Blis jest aktywowany w BCM, czy nie jest (osc_2)...

Nie zdążyłem jeszcze sprawdzić, czy jak podłączę radary do MS CANa np. z OBD, to czy zadziałają, bo dostałem taką radę...

To nie zmienia jednak faktu, że jakieś fabryczne rozwiązanie musi być i te radary muszą być fizycznie gdzieś podłączone i powinny działać...

Z góry dziękuje za pomoc,
Pozdrawiam
Filip
Załączone Obrazki
Typ Pliku: jpg BLIS-OK.jpg (80.7 KB, 326 wyświetleń)
Typ Pliku: jpg osc_1.jpg (86.3 KB, 266 wyświetleń)
Typ Pliku: jpg osc_2.jpg (85.5 KB, 242 wyświetleń)

__________________
Był do 01.2016: Ford Focus II FL, HB 5D, 1.6 Duratec 100KM manual, 2009, więcej tu: Link
a jeszcze kiedyś był Escort 1,4 (F4B), 1998,

Ostatnio edytowane przez Filon69 ; 09-07-2017 o 22:12
Filon69 jest offline   Odpowiedź z Cytatem
Stary 09-07-2017, 19:37   #2
a4tech
ford::advanced
 
Imię: Pawel
Zarejestrowany: 19-02-2014
Skąd: Kraków
Model: FFS + EDGE ST
Silnik: 2x 2.7 EB
Rocznik: 2017 & 2020
Postów: 330
Domyślnie Odp: BLIS - problem przy dokładaniu / aktywowaniu

Opisywałem Ci to już.

1. Są różne wersje BCM.
2. Ja mam podpięte BLIS do BCM ale schemat poliftowy NIE podaje, że tam jest wpięty. Tylko w przedliftem.
3. Masz błąd jak napisałem - zamienione masz cany na schemacie.

Nawet gdyby Twój BCM nie obsługiwał BLIS to i tak moduł MUSI być widoczny w UCDS/IDS/ForSCan itd.

Podłacz je pod jakikolwiek MScan.... MScan to MScan....

BLIS:

6 - MS-
7 - MS+ U ciebie jest odwrotnie
5 - power
8 - gnd (LEWY !)
8,3 - gnd - (PRAWY ) aby wiedział, który to lewy a który prawy.



OBD

MS-CAN
3+
11 -

4,5 GND
16 power 12v

Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
__________________
2.7 EB AWD --- TEL: 692 47 04 92

Ostatnio edytowane przez a4tech ; 09-07-2017 o 22:25
a4tech jest offline   Odpowiedź z Cytatem
Stary 09-07-2017, 22:14   #3
Filon69
ford::advanced
 
Zarejestrowany: 28-02-2007
Skąd: Poznań
Model: Focus III FL
Silnik: 1.5 Ecoboost 150 KM
Rocznik: 2015
Postów: 410
Domyślnie Odp: BLIS - dokładanie i aktywowanie

Cytat:
Proszę zmniejszyć zdjęcia i poprawić tytuł
ok, zrobione...

Cytat:
Napisał a4tech Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.

1. Są różne wersje BCM.
OK, ale czy różne wersje obsługą BLIS lub nie obsługują?
Cytat:
Napisał a4tech Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
2. Ja mam podpięte BLIS do BCM ale schemat poliftowy NIE podaje, że tam jest wpięty. Tylko w przedliftem.
To można prosić o schemat poliftowy, który podaje dokładnie gdzie są wpięte radary? Bo ja mam jedynie z wersji poliftowej ale USA i tam jest tak samo jak w przedlifcie...
Cytat:
Napisał a4tech Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
3. Masz błąd jak napisałem - zamienione masz cany na schemacie.
Zamienione Cany w sensie + i -? Tak jak pisałem, próbowałem różne kombinacje...
Cytat:
Napisał a4tech Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Nawet gdyby Twój BCM nie obsługiwał BLIS to i tak moduł MUSI być widoczny w UCDS/IDS/ForSCan itd.
super wiaodmość z tym ForSCanem... w końcu jakiś konkret :-)
Cytat:
Napisał a4tech Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Podłącz je pod jakikolwiek MScan.... MScan to MScan....
Tak jak pisałem, jak tylko wrócę podłączę to do dowolnego MScana, ale fabrycznie chyba nie podłączają tego dowolnie?:-)
Nie można tak sobie wpinać się - oczywiście na "chwilę" można, ale docelowo powinno być to zrobione zgodnie z projektem - taką magistralę się odpowiednio projektuje zgodnie z zasadami... nie chciałbym, aby w czasie jazdy, np. z powodu zalania wtyczki od radarów, przestała mi działać deska rozdzielacza, albo inne ważne systemy... nie bez powodu w przedlifcie był osobny CAN, jak by się uszkodził, to nie wpływa na inne systemy...
Druga kwestia, to podpięcie takiej długiej "odnogi" (kilka metrów przewodu) może powodować zakłocenia w MS-CAN`nie - z kolei po to są cztery przewody CAN`a do radarów - jedna para to terminacja CAN`a...

Reasumując ... na chwilę, w celu sprawdzenia podłącze się, ale docelowo musi być to zrobione jak fabrycznie i takiego rozwiązania poszukuję...

Teraz dopiero zauważyłem schemat, który załączyłeś... To jest tylko podpięcie radarów, a mnie interesuje gdzie idą dokładnie te MS - CAN,y (sekcja MODULE COMMUNICATIONS NETWORK 14-6)

Masz rację, od strony danych, to MScan wszystkie są równe i przesyłają to samo, ale od strony topologi łączenia, to już ma znaczenia jak są przewody prowadzone i łączone...
Przejrzyj sobie ten [Tylko zarejestrowani użytkownicy widzą linki. ], - cała sieć komunikacyjna w Focusie, podłączenie BLISS`a jest na 5 stronie
__________________
Był do 01.2016: Ford Focus II FL, HB 5D, 1.6 Duratec 100KM manual, 2009, więcej tu: Link
a jeszcze kiedyś był Escort 1,4 (F4B), 1998,

Ostatnio edytowane przez Filon69 ; 09-07-2017 o 23:37
Filon69 jest offline   Odpowiedź z Cytatem
Stary 10-07-2017, 07:30   #4
a4tech
ford::advanced
 
Imię: Pawel
Zarejestrowany: 19-02-2014
Skąd: Kraków
Model: FFS + EDGE ST
Silnik: 2x 2.7 EB
Rocznik: 2017 & 2020
Postów: 330
Domyślnie Odp: BLIS - dokładanie i aktywacja

Fabrycznie podpięte są tak i tak mam wpięte u siebie:

[Tylko zarejestrowani użytkownicy widzą linki. ]

Mój BCM ( działa BLIS + Cross Traffic ):

Kod:
	<m module="BCM">
		<d DID="F10A" Desc="ECU Cal-Config Part Number" Data="F1FT-14C403-AC"/>
		<d DID="F110" Desc="On-line Diagnostic Database Reference Number" Data="DS-F1FT-14A073-BH"/>
		<d DID="F111" Desc="ECU Core Assembly Number" Data="F1FT-14F119-EC"/>
		<d DID="F113" Desc="ECU Delivery Assembly Number" Data="F1FT-14A073-EF"/>
		<d DID="F124" Desc="ECU Calibration Data #1 Number" Data="F1FT-14C095-AG"/>
		<d DID="F162" Desc="Software Download Specification Version" Data="0x05"/>
		<d DID="F163" Desc="Diagnostic Specification Version" Data="0x03"/>
		<d DID="F188" Desc="Vehicle Manufacturer ECU Software Number" Data="F1FT-14C094-AG"/>
	</m>
__________________
2.7 EB AWD --- TEL: 692 47 04 92
a4tech jest offline   Odpowiedź z Cytatem
Stary 10-07-2017, 08:11   #5
tedi_k
FCP member
 
Avatar tedi_k
 
Imię: Tadeusz
Zarejestrowany: 03-11-2011
Skąd: Katowice
Model: Grand C-max Titanium, C-max Energi (USA)
Silnik: 2.0 TDCi z PowerShift, 2.0 PB wolnossący cykl Atkinsona - hybryda plug-in
Rocznik: 2013, 2016
Postów: 13,470
Domyślnie Odp: BLIS - dokładanie i aktywowanie

Cytat:
Napisał Filon69 Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
...To jest tylko podpięcie radarów,...
Radary BLIS podpięte są osobnym, dedykowanym MS-CANem. Nie należy go mieszać ze "standardowym" MS-CANem.
Zrobić dokładnie tak jak na schemacie i nie filozofować.

Dołożyłem w swoim Grand C-maxie przedliftowy BLIS i ruszył "od strzału".
tedi_k jest offline   Odpowiedź z Cytatem
Stary 10-07-2017, 10:03   #6
Filon69
ford::advanced
 
Zarejestrowany: 28-02-2007
Skąd: Poznań
Model: Focus III FL
Silnik: 1.5 Ecoboost 150 KM
Rocznik: 2015
Postów: 410
Domyślnie Odp: BLIS - dokładanie i aktywowanie

Cytat:
Napisał tedi_k Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Radary BLIS podpięte są osobnym, dedykowanym MS-CANem. Nie należy go mieszać ze "standardowym" MS-CANem.
Tak, wiem... Chodzi tylko o chwilowe sprawdzenie, jeżeli w ogóle tak można...

Cytat:
Napisał tedi_k Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Zrobić dokładnie tak jak na schemacie i nie filozofować.
Tak mam od początku podłączone i nie działa :-( stąd to filozofowanie...

Cytat:
Napisał tedi_k Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
... BLIS i ruszył "od strzału".
Tak też miało u mnie być :-( w ogóle nie zakładałem problemów elektrycznych... Największym problemem miało być u mnie zdjęcie zderzaka i założenie radarów, co się okazało banalnie proste... Poleglem za to (jak przystało na elektronika :-)) na elekyryce lub może aktywacji, ale tu polegam na Krystianie, który też to już robił i nie było takich problemów...
Więc już nie wiem co może być nie tak...
Brak pomysłów, dlatego napisałem ten temat...
__________________
Był do 01.2016: Ford Focus II FL, HB 5D, 1.6 Duratec 100KM manual, 2009, więcej tu: Link
a jeszcze kiedyś był Escort 1,4 (F4B), 1998,
Filon69 jest offline   Odpowiedź z Cytatem
Stary 19-07-2017, 21:52   #7
Filon69
ford::advanced
 
Zarejestrowany: 28-02-2007
Skąd: Poznań
Model: Focus III FL
Silnik: 1.5 Ecoboost 150 KM
Rocznik: 2015
Postów: 410
Domyślnie Odp: BLIS - dokładanie i aktywowanie

Sprawdziłem opcje podłączenia radarów BLIS do MS-CAN'a złącza OBD.
Jak podlaczyłem wg. zaleceń a4tech to magistrala została wyłączona, część modułów po MS - CAN nie działała... Spodziewałem się tego, bo na schemacie jest błąd: + i - MS CAN są pomylone - pisałem o tym wcześniej, teraz się to potwierdziło.

Zamieniłem polaryzacji wg. mojego schematu i magistrala normalnie pracowała, wszytkie moduły się poprawnie zgłosiły w ForsCan'nie i działały... Niestety modułów BLIS ForsCan nie wykrył...
Nie mam wprawdzie jeszcze aktywacji BLIS'a w centralnej konfiguracji, bo tak jak pisałem, wyłączyłem to przed wyjazdem na wakacjach, żeby cały czas błędów nie pokazywał przy uruchamianiu auta...
Teraz muszę się spotkać z Krystianen, aktywować BLIS i zobaczyć czy radary się pojawią podłączone do OBD...
__________________
Był do 01.2016: Ford Focus II FL, HB 5D, 1.6 Duratec 100KM manual, 2009, więcej tu: Link
a jeszcze kiedyś był Escort 1,4 (F4B), 1998,
Filon69 jest offline   Odpowiedź z Cytatem
Stary 19-07-2017, 22:57   #8
a4tech
ford::advanced
 
Imię: Pawel
Zarejestrowany: 19-02-2014
Skąd: Kraków
Model: FFS + EDGE ST
Silnik: 2x 2.7 EB
Rocznik: 2017 & 2020
Postów: 330
Domyślnie Odp: BLIS - dokładanie i aktywacja

Aktywacja w BCM nic nie da moim zdaniem. Moduły tak czy siak powinny być widoczne przy skanowaniu.

Być może moduły są zepsute ?
__________________
2.7 EB AWD --- TEL: 692 47 04 92
a4tech jest offline   Odpowiedź z Cytatem
Stary 21-07-2017, 00:16   #9
Filon69
ford::advanced
 
Zarejestrowany: 28-02-2007
Skąd: Poznań
Model: Focus III FL
Silnik: 1.5 Ecoboost 150 KM
Rocznik: 2015
Postów: 410
Domyślnie Odp: BLIS - dokładanie i aktywacja

Cytat:
Napisał a4tech Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Aktywacja w BCM nic nie da moim zdaniem. Moduły tak czy siak powinny być widoczne przy skanowaniu.
Pytanie czy na 100% powinny być widoczne bez aktywacji i podłączone do innego ms - cana...
Czy może to kroś potwierdzić? Czy póki co to tylko teoryzowanie?...

Cytat:
Napisał a4tech Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Być może moduły są zepsute ?
Tego nie wiem na 100 %, sprzedawca się zatrzeka, że są ok... Choć oby dwa by były uszkodzone? Dość niewiarygodne...
Można jakoś te moduły sprawdzić?
__________________
Był do 01.2016: Ford Focus II FL, HB 5D, 1.6 Duratec 100KM manual, 2009, więcej tu: Link
a jeszcze kiedyś był Escort 1,4 (F4B), 1998,
Filon69 jest offline   Odpowiedź z Cytatem
Stary 21-07-2017, 09:27   #10
tedi_k
FCP member
 
Avatar tedi_k
 
Imię: Tadeusz
Zarejestrowany: 03-11-2011
Skąd: Katowice
Model: Grand C-max Titanium, C-max Energi (USA)
Silnik: 2.0 TDCi z PowerShift, 2.0 PB wolnossący cykl Atkinsona - hybryda plug-in
Rocznik: 2013, 2016
Postów: 13,470
Domyślnie Odp: BLIS - dokładanie i aktywacja

Cytat:
Napisał Filon69 Goście nie mogą oglądać obrazków w postach. Zarejestruj się klikając tutaj aby uzyskać pełen dostęp do forum.
Pytanie czy na 100% powinny być widoczne bez aktywacji i podłączone do innego ms - cana...
...
Po podłączeniu do standardowego MS-CANa mogą nie być widoczne. To nie jest ich miejsce.
Moim zdaniem robisz natomiast standardowy błąd użytkowników FORScana - po podłączeniu do auta program proponuje Ci znany profil Twojego samochodu a Ty się na niego zgadzasz.
I tu jest błąd - trzeba odpowiedzieć, że profil jest niewłaściwy i dopiero wtedy FORScan dokonuje pełnego skanowania modułów i wykrywa wcześniej mu nieznane (i nie zawarte w poprzednim profilu samochodu) moduły.
tedi_k jest offline   Odpowiedź z Cytatem
Odpowiedz


Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum


Czasy w strefie GMT +1. Teraz jest 19:12.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin
części do Fordów - tarcze i klocki EBC
Regeneracja wtryskiwaczy - Regeneracja wtryskiwaczy benzynowych
Regeneracja turbosprężarek - Regeneracja czyszczenie filtrów DPF FAP

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.